現象
Lync Attendee クライアントを利用して Lync Online の会議に接続できません。
原因
クライアント側の設定及び、 DNS 名前解決の問題でこの現象が発生します。
解決方法
クライアントにて下記の作業を実施ください。
1. Internet Explorer を起動し、 [ツール]-[インターネットオプション] を起動します。
2. [セキュリティ] タブをクリックします。
3. [信頼済みサイト] をクリックし、[サイト] ボタンをクリックします。
4. [この Web サイトをゾーンに追加する] に以下の URL を入力して [追加] ボタンをクリックします。
[*.lync.com]
5. [閉じる] 及び [OK] をクリックしインターネットオプションを閉じます。
また、独自ドメインを利用している場合、テナント側の DNS サーバーに SRV レコードを追加します。
Lync クライアントでは CNAME レコードを追加すれば SRV レコードの作成は任意となりますが、
Lync Attendee クライアントの場合は必須となります。
種類 |
サービス |
プロトコル |
ポート番号 |
優先順位 |
重さ |
TTL |
ドメイン |
ホスト名 |
SRV |
_sip |
_tls |
443 |
1 |
100 |
1 時間 |
<ドメイン名> |
sipdir.online.lync.com |
SRV |
_sipfederationtls |
_tcp |
5061 |
1 |
100 |
1 時間 |
<ドメイン名> |
sipfed.online.lync.com |
詳細
通信に利用するポートについては Lync クライアントに準じます。ネットワーク環境に応じてファイヤーウォールの設定を
変更してください。詳細は下記をご確認ください。
http://community.office365.com/ja-jp/w/lync/793.aspx
http://support.microsoft.com/kb/2541980
関連情報
Lync Attendee の一般的な説明に関しては以下をご確認ください。
http://office.microsoft.com/ja-jp/communicator-help/HA102144899.aspx?CTT=5&origin=HA101832596