Microsoft Dynamics CRM 2011 アクティビティ フィード (1.0.1.20302) がインターネット エクスプローラー 10 で動作しない

この記事では、Microsoft Dynamics CRM 2011 アクティビティ フィード (1.0.1.20302) がインターネット エクスプローラー 10 で動作しない問題の解決策について説明します。

適用対象: Microsoft Dynamics CRM 2011
元の KB 番号: 2863227

現象

インターネット エクスプローラー 10 を使用し、[Workplace in Microsoft Dynamics CRM 2011 Rollup 12 以降] の [新機能] セクションを選択すると、ページは読み込み状態のままになり、完了しません。

原因

正しくないバージョンのアクティビティ フィード ソリューションがインストールされています。 アクティビティ フィードでインターネット エクスプローラー 10 を使用するには、バージョンが 1.0.3.21214 以下である必要があります。

解決方法

アクティビティ フィード ソリューションの最新バージョンにアップグレードします。 アクティビティ フィードの最新バージョンは、 CRMプログラムファイルにありますC:\Program Files\Microsoft Dynamics CRM\Setup\Serviceability\Latest\Actions_Org\Install\Solutions\。 ファイル名は ActivityFeeds.cabです。