KB 2506000

現象

Microsoft Dynamics GP の買掛金管理で電子資金移動 (EFT) のコンピューター チェック バッチを投稿すると、有効な EFT が投稿されます。 ただし、ゼロドルの送金は投稿され、バッチ回復に移動します。 

原因

この動作は、次の条件が満たされている場合に発生する可能性があります。

  • Checkbook のセットアップで独自の EFT チェック番号を使用する

  • [次の EFT 支払い番号] フィールドの値には、プレフィックス REMIT が含まれている

  • チェックブックに [重複チェックを許可しない] とマークされている

過去に新しい REMIT 番号が既に使用されている場合、投稿の問題が発生することがあります。 EFT の次の番号は、Checkbook 電子資金マスター (CM00101) テーブルに格納されます。 ただし、ゼロドルの送金にチェック番号を割り当てるプロセスは、PM キー (PM00400) テーブルに送り、最後に使用された最大 REMIT 番号を取得します。 この 2 つのチェックブックでは重複チェックが許可されていないので、2 つが重複して重複が発生し、これらのトランザクションがバッチ回復に移動する原因になります。 

解決方法


バッチがバッチ回復にある場合は、次の手順を使用して問題を解決します。  ただし、バッチを既に投稿している場合は、手順 3 に進み、将来のチェックランでゼロドルの送金がバッチ回復に行かされるのを防ぐ必要があります。

1. バッチ回復でバッチを処理します。 これを行うには、Microsoft Dynamics GP メニューの [ツール] をポイントし、[ルーチン] をポイントして、[バッチ回復] をクリックします。 バッチを選択し、[続行] をクリックします。

注: バッチがバッチの回復から離れる場合は、サポート技術情報の記事 850289 の手順に従って、バッチを SQL Server Management Studio を使用してバッチを [利用可能] 状態に戻します。

850289 Microsoft Dynamics GP の投稿、受信、取り込み中、マーク済み、ロック、または編集済みステータスでバッチ
https://mbs.microsoft.com/knowledgebase/KBDisplay.aspx?scid=kb。EN-US;850289


2. [買掛金バッチエントリ] ウィンドウで、バッチを選択し、[投稿] をクリックします。

注: 0 ドルの送金がチェック バッチ内の唯一のトランザクションである場合は、PM Keys テーブルで最後に使用された REMIT 番号から正しく増分することができるため、2 回目の送金を投稿する必要があります。



3. チェックブックの次の EFT 支払い番号を変更して、別のプレフィックスで始める。 これを行うには、次の手順を実行します。

 a. [カード] をクリックし、[財務] をポイントして、[チェックブック] をクリックします。

b. Checkbook ID を選択します。

c. [EFT 銀行] ボタンをクリックし、[支払いオプション] をクリックします。

d. [EFT 支払い番号] セクションで、[次の EFT 支払い番号] フィールドのプレフィックス 'REMIT' を 'EFT' などの別のプレフィックスに置き換える。

e. [OK] をクリックしてウィンドウを閉じます。 もう一度 [OK] をクリックし、[保存] をクリックします。



 

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