Office 365 で Outlook on the web の [オプション] ペインに [ボイス メール] 設定が表示されない

現象

ユニファイド メッセージング (UM) を含む Office 365 プランをユーザーに割り当てました。しかし、当該ユーザーが Outlook on the web で [オプション] ペインを開いても、[ボイス メール] 設定が表示されません。 

原因

この問題は、UM が割り当てられたメールボックスにて、メールボックス ポリシーで UM が有効化されていない、または当該メールボックスのユーザーの役割で MyTextMessaging および MyVoiceMail の両方が有効化されていない場合に発生します。

解決方法

この問題を解決するには、以下の手順に従ってください。

  1. 以下の手順に従って、該当メールボックスのポリシーで UM が有効化されていることを確認します。

    1. リモート PowerShell を使用して Exchange Online に接続します。詳細については、「リモート PowerShell による Exchange への接続」を参照してください。

    2. 以下のコマンドを実行してメールボックスに割り当てられたメールボックス ポリシーを特定します。 Get-CASmailbox <mailboxUPN> | FL *OWAMailboxPolicy

    3. Exchange 管理センターを開き、[アクセス許可]、[Outlook Web App ポリシー] の順にクリックします。

    4. 手順 1. B. で特定したメールボックス ポリシーを選択し、[編集] をクリックします。

    5. [機能] をクリックし、[ユニファイド メッセージング] チェックボックスをオンにし、[保存] をクリックします。

  2. 以下の手順に従い、該当メールボックスのユーザーの役割で、MyTextMessaging および MyVoiceMail の両方の役割が有効化されていることを確認します。

    1. リモート PowerShell を使用して Exchange Online に接続します。詳細については、「リモート PowerShell による Exchange への接続」を参照してください。

    2. 以下のコマンドを実行してメールボックスに割り当てられたメールボックス ポリシーを特定します。Get-mailbox <mailboxUPN> | FL *RoleAssignmentPolicy

    3. Exchange 管理センターを開き、[アクセス許可]、[ユーザーの役割] の順にクリックします。

    4. 手順 2. B. で特定したメールボックス ポリシーを選択し、[編集] をクリックします。

    5. [MyTextMessaging] および [MyVoiceMail] の両チェックボックスをオンにし、[保存] をクリックします。

追加情報

クラウド PSTN で Skype for Business ボイス メール サービスを使用する場合、ボイス メール オプションは使用できません。詳細については、「ボイス メールを設定する」を参照してください。

その他トピックは、Microsoft コミュニティ Web サイトを参照してください。

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