現象
Office 365 アカウントで Microsoft Outlook の電子メールをセットアップする際に、以下のエラー メッセージが表示されます。
“Microsoft Exchange への接続が利用できません。この処理を完了するには、Outlook をオンラインで使用するか、Microsoft Exchange に接続する必要があります。"
原因
この問題は、Office 365 アカウントと同一の電子メール アドレスとパスワード使用し、サード パーティー プロバイダーのアカウントもセットアップしていると発生する可能性があります。
解決策
お客様の状況にあわせて、以下いずれかの解決方法を適用してください。
方法 1: Office 365 ユーザーのエイリアスを新たに作成する
以下の手順に従い、Office 365 内に当該ユーザーのエイリアスを新たに作成し、Outlook を設定します。
-
Exchange 管理センターにサインインします。
-
[受信者]、[メールボックス] を順にクリックし、当該ユーザーのメールボックスをダブルクリックします。
-
[メールアドレス] をクリックし、[追加] ()をクリックします。開いたウィンドウで SMTP を選択した後、.onmmicrosoft.com ドメインの新たなエイリアスを入力します (例: john@contoso.onmicrosoft.com)。
-
ユーザーの電子メール アドレスではなく step 3 で作成したエイリアスを使用して Outlook をセットアップします。セットアップの処理中に再び資格情報の入力を求められた際は、実際の Office 365 メール アドレスを入力します。
方法 2: ユーザー名またはパスワードを変更する
Office 365 アカウントに使用する資格情報が一意となるよう、Office 365 アカウントもしくはサード パーティー アカアウントのユーザー名かパスワードを変更します。
追加情報
その他トピックは Office 365 コミュニティ Web サイトをご利用ください。