問題

Office 365では、ユーザーに次のいずれかの問題が発生します。

  • Outlook で Exchange Online に接続できない。

  • 新規 Outlook プロファイルを作成できない。

原因

ローカル ネットワーク構成の問題により、以下のシナリオにおいて Exchange Online サーバーへアクセスできない場合があります。

シナリオ 1

ユーザーは、ポート 443 をブロックする制限されたネットワーク環境にいます。 以下の機能を実行するには、ポート 443 を解放する必要があります。

  • Exchange 自動検出サービス: Outlook プロファイルをセットアップできます。

  • Outlook Anywhere 機能: Outlook が Exchange Online と通信できるようになります。  

シナリオ 2

ネットワーク プロキシの構成により、クライアントが特定の Office 365 IP アドレスの範囲または URL にリダイレクトされます。

解決方法

シナリオ 1

この問題を解決するには、ユーザーが Outlook および Exchange Online の接続に使用するネットワーク環境で、ポート 443 を解放します。

制限のあるネットワーク アクセスでは、すべての Office 365 の接続に影響を与える可能性があります。 Office 365 で使用されるポートの詳細については、次のマイクロソフト TechNet Webサイトにアクセスしてください。

ポートおよびプロトコルExchange Online で使用されるアドレス範囲とポートの詳細については、次の Microsoft Web サイトにアクセスしてください。

Office 365 URLs and IP address ranges (英語情報)

シナリオ 2

ユーザーの ISP および企業ネットワークのローカル ドメイン ネーム システム (DNS) リゾルバーおよび関連するファイアウォール アプリケーションは、DNS 結果リストをプルーニングしないでください。 代わりに、アプリケーションの再試行を可能にするために、すべての結果をクライアントに提供する必要があります。 さらに、ローカル ドメイン ネーム システム (LDNS) リゾルバーとプロキシ サーバーは、単一の IP アドレスを優先する永続的または IP アフィニティ動作を使用しないでください。 この種の動作は、クライアントの再試行操作を禁止することでパフォーマンスに影響します。

最高の可用性を実現するために、Office 365 は DNS クエリに IP アドレスの配列を使用します。 複数の結果が提供され、クライアント アプリケーションに、同等の機能を備えたいくつかのエンドポイントを試すことができます。

この記事は、Outlook の Exchange Online への接続を妨げるローカル ネットワーク構成の問題に対処することのみを目的としています。  Exchange Online との Outlook 接続に関する一般的なサポートについては、次の Microsoft Web サイトにアクセスしてください。

Office 365 Outlook 接続に関するガイド形式チュートリアルさらにヘルプが必要ですか? Microsoft コミュニティを参照してください。

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?

ご意見をいただきありがとうございます。

×