現象
Power Automate マシン ランタイム アプリケーションを使用してマシンを登録すると、次のエラー メッセージが表示されます。詳細については、「詳細情報」をクリックしてください。"
原因
この問題は、コンピューターを登録しようとして、コンピューターが Power Automate クラウド サービスのいずれかから応答を受け取らない場合に発生します。 これには、次のような多くの理由が考えられます。
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データバース操作の待機時間
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ローカル構成またはネットワーク構成に関する問題
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現時点では不安定なネットワーク
解決方法
これらの問題には、いくつかの解決策が考えられます。
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Dataverse 組織の待機時間を確認するには、次の URL https://[myorg].crm.dynamics.com/tools/diagnostics/diag.aspx ([myorg].crm.dynamics.com は組織の URL) に移動し、実行をクリックします。 待機時間が 10 秒の順序で非常に高い場合は、これが改善されたら、もう一度試すことができます。
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問題が一貫して発生すると、マシンまたはネットワークの構成により要求が失われる可能性があります。 マシンの登録を機能させるには、コンピューターで実行されている Power Automate サービス ("UIFlowService") が Dataverse 組織 (*.dynamics.com)、Azure Relay (*.servicebus.windows.net)、Power Automate サービス (*.gateway.prod.island.powerapps.com) に到達できる必要があります。 これが発生している場合は、次の 2 つの解決策が考えられます。
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ネットワークが一般的に不安定な場合は、安定したときに再度登録してください。