SDK ツールを使用して Dynamics 365 (オンライン) バージョン 9.0 に接続できない
この記事では、SDK ツールを使用してDynamics 365 (オンライン) バージョン 9.0 に接続できない問題の解決策について説明します。
適用対象: Microsoft Dynamics CRM
元の KB 番号: 4077479
現象
プラグイン登録ツールや構成移行ツールなどの SDK ツールを使用して、Dynamics 365 (オンライン) バージョン 9.0 に接続することはできません。 接続情報を指定し、[ ログイン ] ボタンを選択すると、ログイン ダイアログに戻ります。
原因
TLS 1.2 を使用する SDK ツールの最新バージョンを使用していない場合に発生する可能性があります。 Dynamics 365 (オンライン) バージョン 9.0 では、TLS 1.2 以降が必要です。 TLS 1.0 と 1.1 はサポートされなくなりました。
解決方法
Nuget から SDK ツールの最新バージョンをダウンロードします。
詳細
TLS 1.2 を要求する変更の詳細については、「Microsoft Dynamics 365 Customer Engagement (オンライン)、接続に TLS 1.2 を要求する」を参照してください。