メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

Windows Server 2003 ベースのコンピューターを起動した後、コンピューターが応答を停止 (ハング) を停止することがあります。このような場合は、多くのサービスを開始できません。 さらに、1 つまたは複数、以下の現象が発生します。

  • コンピューターにログオンするドメイン ユーザー アカウントを使用すると、ログオン プロセスが応答しなくなります。さらに、Windows のログオン ダイアログ ボックスで、ユーザー名とパスワードを入力した後は、灰色の画面が表示されます。

  • Windows のログオン スクリーン セーバーを終了した後に、灰色の画面が表示されます。

  • クライアントは、リモート デスクトップ接続を使用してコンピューターに接続できません。

これらの現象は、コンピューターを再起動した後に消えることがあります。

これらの現象が発生した場合でも、次の操作を実行できます。

  • コンピューターにログオンするローカル ユーザー アカウントを使用すると、ログオン プロセスが成功します。

  • このコンピューターを別のコンピューターからの ping を実行すると、応答が表示されます。

  • このコンピューター上の任意のファイル共有に正常にアクセスできます。

原因

この問題は、Rpcrt4.dll モジュールがミュー テックス リソースを正しく管理するために発生する可能性があります。そのため、Lsass.exe プロセスのいくつかのスレッドで、デッドロックが発生します。

解決策

修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。

修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。

注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号または別のサービス リクエストを作成する、次のマイクロソフト Web サイトを参照してください。

http://support.microsoft.com/contactus/?ws=support注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。

必要条件

この修正プログラムを適用するには、Windows Server 2003 Service Pack 1 または Windows Server 2003 Service Pack 2 のコンピューターにインストールが必要です。の詳細については、マイクロソフト サポート技術情報の記事を表示するのには次の資料番号をクリックします:

889100 Windows Server 2003 の最新の service pack の入手方法

再起動の必要性

この修正プログラムの適用後、コンピューターを再起動する必要があります。

修正プログラムの置き換えに関する情報

この修正プログラムによって他の修正プログラムが置き換わることはありません。

ファイル情報

修正プログラム (英語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用してください。

Windows Server 2003 Service Pack 1、x86 ベースのバージョン

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

Rpcrt4.dll

5.2.3790.3036

643,584

30-Oct-2007

17:26

x86

Windows Server 2003 Service Pack 2、x86 ベースのバージョン

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

Rpcrt4.dll

5.2.3790.4179

642,048

30-Oct-2007

20:58

x86

Windows Server 2003 Service Pack 1、Itanium ベースのバージョン

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

SP の要件

サービス区分

Rpcrt4.dll

5.2.3790.3036

2,464,256

30-Oct-2007

19:59

IA-64

SP1

該当なし

Wrpcrt4.dll

5.2.3790.3036

626,688

30-Oct-2007

20:00

x86

SP1

WOW

Windows Server 2003 Service Pack 2、Itanium ベースのバージョン

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

SP の要件

サービス区分

Rpcrt4.dll

5.2.3790.4179

2,470,912

30-Oct-2007

20:24

IA-64

SP2

該当なし

Wrpcrt4.dll

5.2.3790.4179

629,248

30-Oct-2007

20:25

x86

SP2

WOW

Windows Server 2003 では、x64 ベースのバージョン

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

SP の要件

サービス区分

Rpcrt4.dll

5.2.3790.3036

1,716,736

30-Oct-2007

19:58

x64

SP1

該当なし

Wrpcrt4.dll

5.2.3790.3036

626,688

30-Oct-2007

19:58

x86

SP1

WOW

Windows Server 2003 Service Pack 2、x64 ベースのバージョン

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

SP の要件

サービス区分

Rpcrt4.dll

5.2.3790.4179

1,653,248

30-Oct-2007

20:29

x64

SP2

該当なし

Wrpcrt4.dll

5.2.3790.4179

629,248

30-Oct-2007

20:29

x86

SP2

WOW

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

詳細

ソフトウェア更新プログラムの用語の詳細については、次の文書番号をクリックして、マイクロソフト サポート技術情報の資料を参照してください。

824684マイクロソフトのソフトウェア更新プログラムを記述するために使用される一般的な用語説明

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×