現象

Windows Vista または Windows 7 ベースの OS に対して、リモート デスクトップ接続を行った場合に、リダイレクトされたプリント キューの設定変更ができない場合があります。

原因

この現象はリダイレクトされたプリント キューに対し、リモート デスクトップ接続をしたユーザー アカウントに [このプリンターの管理] をする権限が付与されていないために発生します。

補足 : Windows Vista ベースの OS の場合は、[プリンタの管理] 権限となります。

回避策

この現象を回避するには、以下の手順でリダイレクトされたプリント キューに対して所有権の取得、およびアクセス権を追加してください。

  1. 対象となるコンピューターにリモート デスクトップ接続します。

  2. リダイレクトされたプリンターを右クリックし、[管理者として実行] から [プリンターのプロパティ] をクリックします。

    補足 : Windows Vista ベースの OS の場合は、[管理者として実行] から [プロパティ] をクリックします。

  3. [セキュリティ] タブをクリックし、[詳細設定] をクリックします。

  4. [所有者] タブをクリックし、現在接続しているアカウント等をクリックし、[OK] をクリックします。

  5. 再度 [OK] をクリックし、一旦 [プロパティ] 画面を閉じます。

  6. 再度 プリンターの [プロパティ] 画面を開きます。

  7. 再度 プリンターの [プロパティ] 画面を開きます。

    補足 : Windows Vista ベースの OS の場合は、[プリンタの管理] や [ 印刷] などのアクセス権を付与します。

  8. [OK] をクリックし、プリンターの [プロパティ] 画面を閉じます。

  9. 再度 プリンターの [プロパティ] を開く事で、[詳細設定] タブ等にある設定変更が可能となります。

なお、この手順はリモート デスクトップ接続後のセッション中でのみ有効となります。一旦リモート デスクトップを切断し、再度リモート デスクトップの接続を行った場合は、再度この手順を実行する必要があります。

状況

この動作は仕様です。

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

翻訳品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?

フィードバックをお送りいただきありがとうございます!

×