Word 2002 使用中または文書の保存時に "録音された音声認識入力や、修正候補のようなデータなしで文書が保存されました" と表示される

Microsoft Office Word 2003 については、次の資料を参照してください。881872

はじめに

この資料では、Microsoft Word 2002 を使用中または文書の保存時に表示される言語データの保存機能に関する次のメッセージを非表示に設定する方法を説明しています。

録音された音声認識入力や、修正候補のようなデータなしで文書が保存されました

言語データとは、マイクを通して話した言葉を、Word 等の文書に入力するための音声入力データや、マウスや専用のペン、タブレットを使って手書きで文書入力するための手書き入力データなどを指します。

Word 2002 では、文書ファイルの中に入力した文字の言語データを自動的に保存する機能が標準で設定されています。このデータは、文書作成後に入力した文字の修正候補を表示する場合などに使用されます。言語データを含めて文書を保存する際、文書ファイル自体の容量も大きくなるため、Word 2002 は作業効率を最適化しようと動作します。この時、自動的に音声入力データや手書き入力データを含めずに保存しようと動作するため、上記のメッセージが表示されます。

このメッセージを非表示に設定するには、言語データを埋め込む設定を無効にします。通常、言語データを Word の文書入力で使用しない場合は、この設定通り、言語データの保存機能を無効にしても問題ありません。保存された文書ファイルにも影響を与えません。

言語データを Word の文書入力で使用する場合は、言語データを埋め込む設定を変更する必要はありません。文書の編集中に上記のメッセージが頻繁に表示される現象を回避したい場合に限り、自動バックアップ機能を無効に設定してください。この操作により、メッセージは表示されなくなります。

この資料は初級レベルから中級レベルのコンピューター ユーザーを対象にしています。

言語データを埋め込む設定を無効にする方法

  • 現在、使用中の文書ファイル、および既存文書ファイルに対して、言語データを埋め込む設定を無効にする場合は、方法 1 をご参照ください。

  • 今後、新たに作成する文書ファイルすべてに対して、言語データを埋め込む設定を無効にする場合は、方法 2 をご参照ください。

方法 1 : 文書ファイルごとに言語データを埋め込む設定を無効にする

  1. Word を起動し、現象が発生している文書ファイルを開きます。

  2. [ツール] メニューから [オプション] をクリックします。

  3. [保存] タブをクリックし、[言語データを埋め込む] チェック ボックスをオフにします。

  4. [OK] をクリックします。

注 : 既存文書ファイルに対して、言語データを埋め込む設定を一括して無効化することはできません。既存文書ファイル毎に、上記の設定を適用してください。

方法 2 : 新規文書ファイルすべてに言語データを埋め込む設定を無効にする

  1. 現在、Word を起動中の場合、Word を一旦終了します。

  2. すべてのファイルとフォルダを表示する設定にするため、[スタート] ボタンをクリックし、[コントロール パネル] をクリックします。

  3. コントロール パネルより [フォルダ オプション] アイコンをダブルクリックし開きます。

    Windows XP 環境で、[作業する分野を選びます] と書かれた画面が表示されている場合は、[デスクトップの表示とテーマ] をクリックし表示された画面で、[フォルダ オプション] をクリックし開きます。

  4. [フォルダ オプション] ダイアログにて、[表示] タブをクリックします。

  5. [詳細設定] ボックスで、[ファイルとフォルダの表示] カテゴリ直下にある [すべてのファイルとフォルダを表示する] をクリックします。

  6. [OK] をクリックした後に、コントロール パネルの画面を閉じます。

  7. [スタート] ボタンより、[すべてのプログラム] をクリックし、Ctrl キーを押したままの状態から [Microsoft Word] をクリックし Word をセーフ モードで起動します。

  8. 次のメッセージが表示されますので、[はい] をクリックします。

  9. Word がセーフ モードで起動後、[ファイル] メニューから、[開く] をクリックします。



    注 : Word がセーフ モードで起動している場合は通常の白紙の文書画面は表示されません。

  10. [ファイルを開く] ダイアログが表示されたら、[ファイルの種類] ボックスから [文書テンプレート] をクリックします。

  11. [ファイルの場所] ボックスから以下のフォルダまで移動し、格納されている Normal.dot ファイルを選択します。

    • Windows XP および Windows 2000
      <ドライブ名>\Documents and Settings\<ユーザー名>\Application Data\Microsoft\Templates\

    注 : Normal.dot ファイルとは、Word 2002 の標準テンプレート (ひな形) を指します。Word 2002 を起動すると、新しい文書が自動的に表示されます。この新しい文書を作成する際に使用されるファイルが Normal.dot です。

  12. Normal.dot ファイルが選択された状態で、[開く] ボタンをクリックします。

  13. [ツール] メニューから [オプション] をクリックします。

  14. [保存] タブをクリックし、[言語データを埋め込む] のチェック ボックスをオフにし、[OK] をクリックします。

  15. [ファイル] メニューの [上書き保存] をクリックし、 Normal.dot ファイルを保存後、Word を終了します。

以上の操作により、自動的に言語データを埋め込む設定が無効になっている状態が Word の新規文書を作成する際の初期値として保存されました。

注 : [言語データを埋め込む] 設定はファイル単位で保存されるため、以上の操作は既存文書に対して有効な方法ではありません。既存文書の作業時は、[言語データを埋め込む] のチェック ボックスを手動でオフにする必要があります。

また、Word 2000 以前のバージョンでは、[言語データを埋め込む] 設定が標準で有効になっているため、 Word 2002 で表示される [言語データを埋め込む] チェック ボックスが存在しません。Word 2000 以前のバージョンで作成した文書は必ず [言語データを埋め込む] が有効な状態で保存されます。 Word 2000 以前のバージョンで作成した文書を Word 2002 で開いた場合、上述の Normal.dot に対する設定は反映されません。

自動バックアップ機能を無効にする方法

  1. Word を起動し、現象が発生している文書ファイルを開きます。

  2. [ツール] メニューから [オプション] をクリックします。

  3. [保存] タブをクリックし、[自動バックアップ] チェック ボックスをオフにします。

  4. [OK] をクリックします。

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

フィードバックをお送りいただきありがとうございます!

×