Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

Microsoft Word 2000 および Microsoft Office Word 2003 については、次の資料を参照してください。 285957.


Microsoft Word 98 については、次の資料を参照してください。 183343.

Microsoft Word 97 については、次の資料を参照してください。 285987.

現象

写真やオブジェクトを含むMicrosoft Office Word 2010またはWord 2007のドキュメントを開いた場合、その図またはオブジェクトが現れない可能性があります。この問題は図、グラフィックイメージ、オートシェープオブジェクト、他のオブジェクトを含むドキュメント内にて発生する可能性があります。

原因

この問題は、図やオブジェクトの折り返しのスタイルに [行内] オプション以外を使用している場合で、次のいずれかの条件に該当するときに発生します。以下のいずれかの条件が該当しています。

  • 下書き表示かアウトライン表示で Word 文書を表示している。

  • [描画オブジェクトとテキスト ボックスを画面に表示する] チェック ボックスがオフになっている。

  • [Word で作成した描画オブジェクトを印刷する] チェック ボックスがオフになっている。

  • [下書きを使用] チェック ボックスがオンになっている。

図やオブジェクトで [行内] オプションを使用している場合、この問題は、[図をイメージ枠で表示する] オプションがオンになっている場合に発生する可能性があります。

また、この問題は、ビデオ ドライバの問題が発生している場合にも発生する可能性があります。

回避策

[行内] オプション以外の折り返しのスタイルを使用している場合

[行内] 以外の折り返しのスタイルを使用している場合、次のいずれかの回避策を使用します。

折り返しのスタイルとして [行内] を使用する

図やオブジェクトの折り返しのスタイルを [行内] に変更するには、以下の手順を実行します。

Word 2007
  1. 図やオブジェクトをクリックします。

  2. [書式] タブで、[配置] の [文字列の折り返し] をクリックします。

  3. [行内] をクリックします。

Word 2010
  1. 図やオブジェクトをクリックします。

  2. [書式] タブで、[配置] の [文字列の折り返し] をクリックします。

  3. [行内] をクリックします。

[行内] オプションを使用すると、図またはオブジェクトは任意の表示モードで表示されます。

[行内] 以外の折り返しのスタイルを使用する場合は、次のいずれかの回避策を使用します。

表示モードを変更する

この問題は下書き表示かアウトライン表示で Word 文書を表示している場合に起こる可能性があります。この問題を回避するには、次のいずれかの方法を実行します。

  • 印刷レイアウト

  • 全画面閲覧

  • Web レイアウト

  • Word 2007の場合のプレビューを印刷します。Word 2010 の場合: [ファイル] メニューをクリックし、[印刷] をクリックします。

Word 2010とWord 2007ドキュメントは別々のテキストとドローイングレイヤーにより構成されています。 写真やオブジェクトに[行内] 以外のテキストの折り返しを使用する場合、 その図やオブジェクトはドローイングレイヤーに挿入されます。下書き表示やアウトライン表示においてドキュメントを見る場合、Word 2010 とWord 2007はドローイングレイヤーを映しません。ドローイングレイヤーはこの回避方法において示された方法を使用した場合にWord2010とWord2007において映ります。

[描画オブジェクトとテキスト ボックスを画面に表示する] チェック ボックスをオンにする

[描画オブジェクトとテキスト ボックスを画面に表示する]をオンにする場合、印刷レイアウト表示またはウェブレイアウト表示において図やオブジェクトを見ることができます。 [描画オブジェクトとテキスト ボックスを画面に表示する] をオンにするために、Wordのバージョンに従いこのステップに従ってください。

Word 2007
  1. [Microsoft Office ボタン]をクリックし、[Word のオプション] をクリックします。

  2. [詳細設定] をクリックします。

  3. [構成内容の表示] の [描画オブジェクトとテキスト ボックスを画面に表示する] チェック ボックスをオンにします。

  4. [OK] をクリックします。

Word 2010
  1. [ファイル] をクリックし、[オプション] をクリックします。

  2. [詳細設定] をクリックします。

  3. [構成内容の表示] の [描画オブジェクトとテキスト ボックスを画面に表示する] チェック ボックスをオンにします。

  4. [OK] をクリックします。

[Word で作成した描画オブジェクトを印刷する] チェック ボックスをオンにする

[ Word で作成した描画オブジェクトを印刷する] をオンにする場合、印刷プレビューにて写真やオブジェクトを見ることができます。加えて、図やオブジェクトを印刷することができます。[ Word で作成した描画オブジェクトを印刷する] をオンにする場合、ワードのバージョンに合ったこれらのステップに従ってください。

Word 2007
  1. [Microsoft Office ボタン]をクリックし、[Word のオプション] をクリックします。

  2. [表示] をクリックします。

  3. [印刷オプション] の [Word で作成した描画オブジェクトを印刷する] チェック ボックスをオンにします。

  4. [OK] をクリックします。

Word 2010
  1. [ファイル] をクリックし、[オプション] をクリックします。

  2. [表示] をクリックします。

  3. [印刷オプション] の [Word で作成した描画オブジェクトを印刷する] チェック ボックスをオンにします。

  4. [OK] をクリックします。

[下書き印刷する] チェック ボックスをオフにする

[下書き印刷する] をオンにする場合、印刷プレビューにおいて写真やオブジェクトを見ることができます。加えて、図やオブジェクトを印刷することができます。[下書き印刷する] をオフにする場合、Wordのバージョンに合った次のステップに従ってください。

Word 2007
  1. [Microsoft Office ボタン]をクリックし、[Word のオプション] をクリックします。

  2. [詳細設定] をクリックします。

  3. [印刷] の [下書き印刷する] チェック ボックスをオフにします。

  4. [OK] をクリックします。

Word 2010
  1. [ファイル] をクリックし、[オプション] をクリックします。

  2. [詳細設定] をクリックします。

  3. [印刷] の [下書き印刷する] チェック ボックスをオフにします。

  4. [OK] をクリックします。

折り返しのスタイルとして [行内] を使用している場合

[図をイメージ枠で表示する] チェック ボックスをオフにする

[図をイメージ枠で表示する] をオフにする場合、全ての表示で図やオブジェクトを見ることができます。[[図をイメージ枠で表示する] をオフにするために、Wordのバージョンに従って次のステップに従ってください。

Word 2007
  1. [Microsoft Office ボタン]をクリックし、[Word のオプション] をクリックします。

  2. [詳細設定] をクリックします。

  3. [構成内容の表示] の [図をイメージ枠で表示する] チェック ボックスをオフにします。

  4. [OK] をクリックします。

Word 2010
  1. [ファイル] をクリックし、[オプション] をクリックします。

  2. [詳細設定]をクリックします。

  3. [構成内容の表示] の [図をイメージ枠で表示する] チェック ボックスをオフにします。

  4. [OK] をクリックします。

注意[図をイメージ枠で表示する] は[行内] 以外のテキストの折り返しを使用する場合、図とオブジェクトに影響しません。[図をイメージ枠で表示する] はフルスクリーン読み込み表示を除いたすべての表示において[行内]のテキストの折り返しを使用した場合に、図とオブジェクトに影響します。

ビデオ ドライバで問題が発生している場合

この問題が頻繁に発生する場合は、ビデオ ドライバの設定か Windows の画面のプロパティの設定に問題がある可能性があります。 前の回避策が問題を解決しない場合、次の回避策を試してください。

現在のビデオ ドライバの画面の色や解像度の設定を変更する

画面の色の設定を変更するには、以下の手順を実行します。

Windows XP
  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。次に[ desk.cpl]と入力し、[OK] をクリックします。

  2. [設定] タブをクリックします。

  3. [画面の色] の設定が [最高 (32 ビット)] に設定されている場合は、この設定を [中 (16 ビット)] に変更し、[OK] をクリックします。

引き続き問題が発生する場合は、画面の解像度を変更します。この場合、次の手順を実行します。

  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。次に desk.cpl と入力し、[OK] をクリックします。

  2. [設定] タブをクリックします。

  3. [画面の解像度] のスライダを左に移動し、[OK] をクリックします。

Windows Vista
  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。次に[ desk.cpl]と入力し、[OK] をクリックします。

  2. [画面の色] の設定が [最高 (32 ビット)] に設定されている場合は、この設定を [中 (16 ビット)] に変更し、[OK] をクリックします。

引き続き問題が発生する場合は、画面の解像度を変更します。この場合、次の手順を実行します。

  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。次に desk.cpl と入力し、[OK] をクリックします。

  2. [画面の解像度] のスライダを左に移動し、[OK] をクリックします。

Windows 7
  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。次に desk.cpl と入力し、[OK] をクリックします。

  2. [詳細設定] タブをクリックします。

  3. モニターをクリックします。

  4. [画面の色] の設定が [最高 (32 ビット)] に設定されている場合は、この設定を [中 (16 ビット)] に変更し、[OK] をクリックします。

引き続き問題が発生する場合は、画面の解像度を変更します。この場合、次の手順を実行します。

  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。次に desk.cpl と入力し、[OK] をクリックします。

  2. 解決で、矢印をクリックし、他の解決を試し、 OKをクリックしてください。

ハードウェア アクセラレータの設定を変更する

Windows XP
  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。次に desk.cpl と入力し、[OK] をクリックします。

  2. [設定] タブの [詳細設定] をクリックします。

  3. [トラブルシューティング] タブをクリックします。

  4. スライダを左に動かしてハードウェア アクセラレータの値を減らし、[OK] を 2 回クリックします。

  5. コンピュータを再起動するかどうかを確認するメッセージが表示されたら、[はい] をクリックします。

Windows Vista および Windows 7
  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。次に[ desk.cpl]と入力し、[OK] をクリックします。

  2. [詳細設定] をクリックします。

  3. [トラブルシューティング] タブをクリックします。

  4. ディスプレイドライバーが変更可能な場合、 [設定変更]をクリックしてください。スライダを左に動かしてハードウェア アクセラレータの値を減らし、[OK] を 2 回クリックします。

  5. コンピュータを再起動するかどうかを確認するメッセージが表示されたら、[はい] をクリックします。

更新されたビデオ カードを入手する

このセクションにおいて説明された回避策がこの問題を解決するのに役立った場合、アップデートされたビデオドライバーのためにコンピュータの製造者へ問い合わせてください。すでにビデオカードをアップグレードしている場合、ビデオカードの製造者へ問い合わせてください。

ハードウェアの製造元の情報を参照するには、次の Web サイトを参照してください。

https://support.microsoft.com/en-us/gp/vendors/ja-jp

ヘルプを表示

スキルを磨く

トレーニングの探索 >

新機能を最初に入手

Microsoft 365 Insider に参加する >

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?

フィードバックをいただき、ありがとうございます。

×