Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Wenn Sie auf einem Windows NT-Server mit einer an eine Hewlett-Packard (HP)-JetDirect-Karte angefügten Warteschlange drucken, werden Druckaufträge möglicherweise nicht aus der Druckwarteschlange entfernt. Der Druckauftrag wird an den Druckserver gesendet, der Druckauftrag wird jedoch nicht aus der Warteschlange entfernt.

Ursache

Dieses Verhalten tritt auf, wenn der erweiterte Auftrags Status im Druck-Manager ausgewählt wird. Diese Option sollte in den meisten Druckern deaktiviert sein. Gehen Sie wie folgt vor, um die Einstellung für den erweiterten Auftrags Status zu überprüfen:

  1. Wählen Sie im Fenster Druck-Manager im Menü Datei die Option Drucker aus.

  2. Wählen Sie Eigenschaften aus.

  3. Wählen Sie im Menü Drucken auf Netzwerkdrucker aus.

  4. Wählen Sie Hewlett-Packard Network Port aus, und wählen Sie dann die Option Port aus.

Wenn der erweiterte Auftrags Status ausgewählt ist, wird der Auftrag nicht aus der Druckwarteschlange entfernt, es sei denn, der Drucker unterstützt bidirektionale Kommunikation. Die Warteschlange wartet auf eine Bestätigung des Druckers, dass der Auftrag abgeschlossen ist. Die meisten Drucker haben nicht die Möglichkeit, die Bestätigung zu senden.

Weitere Informationen

Der HP LaserJet 4 unterstützt bidirektionale Kommunikation. Ein LaserJet mit dem Windows-Drucksystem unterstützt auch bidirektionale Kommunikation, das Windows-Drucksystem wird jedoch unter Windows NT 3,1 nicht unterstützt.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×