Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When you try to start one of the games that are listed in the "Applies to" section, you experience one of the following symptoms:

  • The 3D Acceleration option is unavailable.

  • You receive an error message that states, "Your video adapter does not meet the game requirements."

  • You receive an error message that states, "Your video adapter does not have the 3D Acceleration option."

  • The DirectX Diagnostic Tool (Dxdiag.exe) shows Approx. Total Memory as blank or N/A.

  • The DirectX Diagnostic Tool (Dxdiag.exe) shows the
    DirectDraw option or the Direct3D option as unavailable.

Cause

This issue may occur for any one of the following reasons:

  • Your computer does not meet the minimum 3D hardware requirements to run the game.

  • Your video adapter does not have sufficient video memory to run the game.

  • DirectDraw Acceleration is disabled.

  • You use out-of-date drivers for your video adapter.

  • The latest version of DirectX is not installed or is damaged.

  • One or more programs that are running in the background are interfering with the game.

Resolution

To resolve this issue, use the following methods in the order in which they are presented.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.

Method 1: Configure Hardware Acceleration to use the Full setting

To do this, follow these steps:

  1. Open Display Properties. To do this, follow the steps for your version of Windows.

    • Windows 7 or Windows Vista

      Click Start windows icon, type display in the Start Search box, and then click Display Properties in the Programs list.

        Notice iconIf you are prompted for an administrator password or for confirmation, type the password, or provide confirmation.

    • Windows XP or earlier versions

      Click Start, click Run, type desk.cpl, and then click OK.

  2. Click the Settings tab, and then click Advanced.

  3. On the Performance tab or on the Troubleshooting tab, move the Hardware Acceleration slider all the way to the right (the Full position).

  4. Click OK, and then click Close.

  5. If you are prompted to restart your computer, click Yes.
    5.If you are prompted to restart your computer, click Yes.


If your computer meets the minimum system requirements, use the following methods to work around this issue.

Method 2: Enable DirectDraw or Direct3D

To enable DirectDraw or Direct3D, follow the steps for your version of Windows:

  1. Run the DirectX Diagnostic Tool (Dxdiag.exe). To do this, follow these steps:

    • Windows 7 or Windows Vista

      Click Start windows icon, type dxdiag in the Start Search box, and then press ENTER.

        Notice iconIf you are prompted for an administrator password or for confirmation, type the password, or provide confirmation.

    • Windows XP or earlier versions

      Click Start, click Run, type dxdiag, and then click OK.

  2. On the Display tab, verify that DirectDraw Acceleration and Direct3D Acceleration are selected under DirectX Features.

    If either of these lines shows a Disabled status, click Enable for that line.

  3. If multiple video adapters are installed in your computer, repeat step 2 for each Display tab in the DirectX Diagnostic Tool.

Method 3: Download and install the latest version of DirectX End-User Runtimes Web Installer

To do this, visit the following Microsoft Web site:

http://www.microsoft.com/download/details.aspx?FamilyId=2DA43D38-DB71-4C1B-BC6A-9B6652CD92A3&displaylang=en Note You may receive the following error message during installation:

The software you are installing has not passed Windows Logo testing to verify its compatibility with this version of Windows. (Tell me why this testing is important.)

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

822798 You cannot install some updates or programs
  If the issue continues to occur, go to the next method.

Method 4: Update your video driver

To see whether applicable driver updates are available, visit the following Microsoft Windows Update Web site:

http://update.microsoft.com For more information about hardware and software vendor contact information, visit the following Microsoft Web site:

http://support.microsoft.com/gp/vendors Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


If the issue continues to occur, go to the next method.

Method 5: Restart the computer by using a clean startup procedure

When you start Microsoft Windows, typically there are several programs that start automatically and run in the background that may interfere with the game. These programs may include antivirus and system utility programs. When you perform a clean startup procedure, you prevent these programs from starting automatically.

To restart the computer by using a clean startup procedure, click the following article number to view the article in the Microsoft Knowledge Base:
For more information or to view steps for other operating systems, click the following article number to view the article in the Microsoft Knowledge Base:

331796 Perform a Clean Startup to determine whether background programs are interfering with your games or programs
  If the issue continues to occur, go to the next method.

Method 6: Disable NetMeeting's Remote Desktop Sharing and then close NetMeeting

Microsoft Windows NetMeeting disables Direct3D when Remote Desktop Sharing is enabled. To disable NetMeeting's Remote Desktop Sharing feature, follow these steps:

  1. Start NetMeeting.

  2. On the Tools menu, click Remote Desktop Sharing.

  3. Click to clear the Enable Remote Desktop Sharing on this computer check box.

  4. Click OK.

  5. Close NetMeeting.

If the issue continues to occur, go to the next method.

Method 7: Disable the Enable Write Combining feature in Windows XP

To disable the Enable Write Combining feature, follow these steps:

  1. Click Start, click Control Panel, and then double-click Display.

  2. On the Settings tab, click Advanced, and then click the Troubleshoot tab.

  3. Click to clear the Enable Write Combining check box.

  4. Click OK, and then click OK again.

  5. If the issue is not resolved, repeat steps 1 through 4 except that, in step 4, click to select the Enable Write Combining check box.

Start the game. If the issue continues to occur, go to the next method.

Method 8: Create a new user account in Windows XP

To create a user account on a Windows XP-based computer, follow these steps:

  1. Open the Computer Management tool. To do this, follow the steps for your version of Windows:

    • Windows 7 or Windows Vista
      Click Start windows icon, type compmgmt.msc in the Start Search box, and then press ENTER.

        Notice iconIf you are prompted for an administrator password or for confirmation, type the password, or provide confirmation.

    • Windows XP or earlier versions

      To open the Computer Management tool in Windows XP, click Start, click Run, type compmgmt.msc, and then click OK.

  2. Expand Local Users and Groups, right-click Users, and then click New User.

  3. In the User name field, type UserName.

  4. In the Password field and in the Confirm password field, type UserPassword, and then click Create.

    Important Passwords are case–sensitive. For example, MyPassword and mypassword are treated as different passwords.

  5. Double-click the newly created user account, click the Member Of tab, click Add to add the user to a proper group, and then click OK.

    Note Some games require an account in the Administrators group to run.

Next steps

If you need more help, visit the Microsoft Customer Support Services Web site to find other solutions. This Web site provides the following services:

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×