El error "La cuenta no tiene permisos para suplantar al usuario solicitado" se produce al conectar el enrutador de correo electrónico de Microsoft Dynamics a Microsoft Exchange 2010.

En este artículo se proporciona una solución a un error que se produce al conectar el enrutador de correo electrónico de Microsoft Dynamics a Microsoft Exchange 2010.

Se aplica a: Microsoft Dynamics CRM
Número de KB original: 2015567

Síntomas

Al seleccionar Probar acceso en el enrutador de correo electrónico de Microsoft Dynamics CRM, recibirá el siguiente error si usa Microsoft Exchange 2010:

La cuenta no tiene permisos para suplantar al usuario solicitado.

Causa

La suplantación no está configurada en la cuenta que especificó en el perfil de correo electrónico entrante o en el usuario que está configurado para usar el enrutador para el correo electrónico entrante.

Resolución

Puede especificar la suplantación de Exchange del programa de instalación para la cuenta especificada en el perfil entrante si usa un buzón de correo de reenvío y para cuentas de usuario individuales si el tipo de acceso de correo electrónico entrante está establecido en Enrutador en el registro de usuario. Para ello, siga estos pasos:

  1. Abra el Configuration Manager Microsoft Dynamics CRM E-mail Router.
  2. Seleccione la pestaña Perfiles de configuración .
  3. Abra el perfil que tiene Entrante establecido para la dirección y, a continuación, anote la cuenta especificada en el campo Credenciales de acceso .
  4. Configure la suplantación de Exchange para la cuenta especificada en el paso 3. Para ello, siga los pasos descritos en Configuración de la suplantación de Exchange en Exchange 2010.
  5. Abra Microsoft Dynamics CRM.
  6. Seleccione Configuración y, a continuación, seleccione Usuarios.
  7. Haga doble clic en un registro de usuario y, a continuación, anote el valor en el campo Tipo de acceso de correo electrónico-Entrante .
  8. Si el tipo de acceso de correo electrónico entrante está establecido en Enrutador, debe usar la información del artículo siguiente para configurar la suplantación de Exchange para la cuenta que aparece en el campo Nombre de dominio en Configuración de la suplantación de Exchange en Exchange 2010.
  9. Complete los pasos del 7 al 8 para todos los usuarios que reciben este error.

Más información

Si tiene preguntas o problemas específicos durante la configuración de la suplantación, póngase en contacto con el administrador de Exchange o póngase en contacto con el equipo de soporte técnico de Microsoft Exchange.