Microsoft Dynamics 電子メール ルーターを Microsoft Exchange 2010 に接続すると、"アカウントに要求されたユーザーを偽装するためのアクセス許可がありません" というエラーが発生します

この記事では、Microsoft Dynamics 電子メール ルーターを Microsoft Exchange 2010 に接続するときに発生するエラーの解決策について説明します。

適用対象: Microsoft Dynamics CRM
元の KB 番号: 2015567

現象

Microsoft Dynamics CRM電子メール ルーターで [アクセスのテスト] を選択すると、Microsoft Exchange 2010 を使用している場合は、次のエラーが表示されます。

アカウントには、要求されたユーザーを偽装するためのアクセス許可がありません。

原因

偽装は、受信電子メール プロファイルで指定したアカウント、または受信メールにルーターを使用するように設定されているユーザーに対して設定されません。

解決方法

転送メールボックスを使用している場合は、受信プロファイルで指定されたアカウントに対して Exchange 偽装をセットアップ し、 電子メール アクセスの種類 がユーザー レコードの Router に設定されている場合は個々のユーザー アカウントに対して Exchange 偽装のセットアップを指定できます。 これを行うには、次の手順に従います。

  1. Microsoft Dynamics CRM電子メール ルーター Configuration Managerを開きます。
  2. [ 構成プロファイル ] タブを選択します。
  3. 方向に [受信] が設定されているプロファイルを開き、[ アクセス資格情報] フィールドで指定されているアカウントをメモします。
  4. 手順 3 で指定したアカウントの Exchange 偽装を設定します。 そのためには、「 Exchange 2010 での Exchange 偽装の構成」の手順に従います。
  5. Microsoft Dynamics CRMを開きます。
  6. [ 設定] を選択し、[ユーザー] を選択 します
  7. ユーザー レコードをダブルクリックし、[ 電子メール アクセスの種類 ] フィールドの値をメモします。
  8. [電子メール アクセスの種類- 受信] が [ルーター] に設定されている場合は、次の記事の情報を使用して、「Exchange 2010 での Exchange 偽装の構成」の [ドメイン名] フィールドに記載されているアカウントの Exchange 偽装を設定する必要があります。
  9. このエラーを受け取るすべてのユーザーに対して、手順 7 から 8 を完了します。

詳細

偽装の設定中に特定の質問や懸念事項がある場合は、Exchange 管理者に問い合わせるか、Microsoft Exchange サポート チームにお問い合わせください。