«Det har oppstått et problem i Microsoft Excel og må lukkes» når du starter Excel for Mac

Symptomer

Når du prøver å starte Microsoft Excel for Mac, får du følgende feilmelding:

Det har oppstått et problem i Microsoft Excel og må lukkes. Vi beklager det inntrufne.

Årsak

Denne feilen kan oppstå hvis én av følgende betingelser er sann:

  • Excel-innstillingene er skadet.
  • Programmer som kjører i bakgrunnen, forstyrrer Excel for Mac.
  • Programfiler er skadet.
  • En brukerkontoprofil er skadet.

Løsning

Hvis du vil løse dette problemet, kan du prøve følgende metoder, i rekkefølge, til problemet er løst.

Metode 1

Trinn 1: Avslutt alle programmer

Du må avslutte alle programmer før du fortsetter. Hvis du vil avslutte et program, velger du programmet på verktøylinjen (øverst), og deretter velger du Avslutt. Hvis du ikke kan avslutte et program eller ikke vet hvordan, holder du nede KOMMANDO- og TILVALG-tastene og trykker esc på tastaturet. Velg programmet i vinduet Tving av avslutningsprogram, og velg deretter Tving avslutning. Klikk Tving avslutning for å avslutte programmet.

Obs!

Du kan ikke avslutte Finder.

Når du er ferdig, klikker du den røde knappen øverst til venstre og går til trinn 2.

Trinn 2: Fjerne Excel-innstillingene

  1. Avslutt alle Microsoft Office for Mac programmer.

  2. Klikk HjemGå til-menyen.

  3. Åpne bibliotek. MerkBibliotek-mappen er skjult i Mac OS X Lion. Hvis du vil vise denne mappen, holder du nede TILVALG mens du klikker til-menyen.

  4. Åpne Innstillinger.

  5. Dra com.microsoft.Excel.plist til skrivebordet. Hvis du ikke finner filen, bruker Excel standardinnstillingene. Gå til trinn 7.

  6. Åpne Excel, og kontroller om problemet fortsatt oppstår. Hvis problemet vedvarer, avslutter du Excel, gjenoppretter filen til den opprinnelige plasseringen og går til neste trinn. Hvis problemet er løst, drar du com.microsoft.Excel.plist til papirkurven.

  7. Avslutt alle Office for Mac programmer.

  8. Klikk HjemGå til-menyen.

  9. Åpne bibliotek.

    Obs!

    Bibliotek-mappen er skjult i Mac OS X Lion. Hvis du vil vise denne mappen, holder du nede TILVALG mens du klikker til-menyen.

  10. Åpne Innstillinger.

  11. Åpne Microsoft, og dra deretter com.microsoft.Excel.prefs.plist til skrivebordet. Hvis du ikke finner filen, bruker Excel standardinnstillingene. Gå til metode 2.

  12. Åpne Excel, og kontroller om problemet fortsatt oppstår. Hvis problemet vedvarer, avslutter du Excel, gjenoppretter filen til den opprinnelige plasseringen og går til metode 2. Hvis problemet er løst, drar du com.microsoft.Excel,prefs.plist til papirkurven.

Metode 2

Bruk alternativet Reparer disktillatelser

Du kan bruke alternativet Reparer disktillatelser til å feilsøke problemer med tillatelser i Mac OS X 10.2 eller nyere versjoner. Følg disse trinnene for å bruke alternativet Reparer disktillatelser :

  1. Klikk VerktøyGå til-menyen.
  2. Start Disk Utility-programmet.
  3. Klikk den primære harddisken for datamaskinen.
  4. Klikk på Fornavn-fanen .
  5. Klikk Reparer disktillatelser.

Obs!

Disk Utility-programmet reparerer bare programvare som installeres av Apple. Dette verktøyet reparerer også mapper, for eksempel Programmer-mappen. Dette verktøyet reparerer imidlertid ikke programvare som er i hjemmappen.

Åpne Excel, og kontroller om problemet er løst. Hvis den ikke er det, fortsetter du til metode 3.

Metode 3

Opprette og bruke en ny brukerkonto

Bruk følgende fremgangsmåte for å opprette en ny brukerkonto.

Obs!

Mange må installere Office på nytt hvis du logger på med en ny konto.

  1. Klikk Apple-ikonet, og klikk deretter Systemvalg.

    Velg systemvalgalternativet i Apple-ikonet.

  2. Klikk Kontoer.

    Velg Kontoer-knappen i Systemvalg.

  3. Klikk plusstegnet (+) nederst til venstre for å åpne det nye kontovinduet.

    Obs!

    Hvis du ikke er administrator for datamaskinen, klikker du låsen for å gjøre endringer. Logg på ved hjelp av brukernavnet og passordet for administratoren, og klikk deretter OK.

    Velg plusstegnet nederst til venstre for å åpne en ny konto.

  4. Skriv inn ordet Test for brukernavnet, og la passordboksen stå tom. Klikk Opprett konto. Når du mottar en advarsel, klikker du OK.

    Skriv inn et navn for å opprette en konto.

  5. Klikk for å velge Tillat bruker å administrere denne datamaskinen. (Hvis dette alternativet ikke er tilgjengelig, går du bare til neste trinn).

    Velg alternativet Tillat bruker å administrere denne datamaskinen.

  6. Klikk Apple-ikonet, og klikk deretter Logg av navn.

    Logg av Apple-ikonet.

  7. Logg på med testkontoen.

Åpne Excel, og kontroller om problemet er løst. Hvis du kan lagre når du bruker en ny brukerkonto, kan du kontakte Kundestøtte for Apple for å feilsøke den eksisterende kontoen. Hvis du ikke vil beholde den eksisterende kontoen, kan du gi nytt navn til «Test»-kontoen du oppretter i følgende fremgangsmåte, og fortsette å bruke denne kontoen. Hvis den ikke er det, fortsetter du til metode 4.

Metode 4

Fjerne og deretter installere Office på nytt

Hvis du vil ha informasjon om hvordan du fjerner og installerer Office på nytt, kan du se følgende artikkel:

Feilsøke problemer med Office 2011 for Mac ved å avinstallere fullstendig før du installerer på nytt

Ansvarsfraskrivelse for informasjon fra tredjeparter

Tredjepartsproduktene som er omtalt i denne artikkelen, produseres av selskaper som er uavhengige av Microsoft. Microsoft gir ingen garantier, implisitt eller på annen måte, om disse produktenes ytelse eller pålitelighet.

Ansvarsfraskrivelse for informasjon fra tredjeparter

Microsoft tilbyr kontaktopplysninger for tredjeparter for å hjelpe deg å finne teknisk kundestøtte. Disse kontaktopplysningene kan endres uten forvarsel. Microsoft garanterer ikke nøyaktigheten til disse kontaktopplysningene for tredjeparter.