Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Betrachten Sie das folgende Szenario:

  • Sie haben einen Microsoft Exchange Server 2010-Server, der Hub-Transport-Serverfunktion installiert ist.

  • Installation von Updaterollup 2, Updaterollup 3 oder Updaterollup 4 für Exchange Server 2010 auf diesem Server.

  • Auf diesem Server, Exchange Server 2010 deinstallieren führen Sie den folgenden Befehl:

    Setup /mode:uninstall

In diesem Szenario ist die Deinstallation nicht erfolgreich abgeschlossen. Darüber hinaus wird die folgende Fehlermeldung angezeigt:

Der folgende Fehler wurde bei "$error. Clear(); Deinstallieren Sie MsiPackage - PackagePath ($RoleInstallPath + "Mailbox\MSFTE. MSI")-Protokoll
Datei ($RoleSetupLoggingPath + "\InstallSearch.msilog") "wurde ausgeführt:" Paket konnte nicht geöffnet werden "C: \Program Files\Microsoft\Exchange Server\V14\Mail
Box\MSFTE. MSI'. Eine andere Version dieses Produkts ist bereits installiert. Installation dieser Version kann nicht fortgesetzt werden. Verwenden Sie zum Konfigurieren oder entfernen Sie die vorhandene Version dieses Produkts Software auf. Fehlercode ist 1638. ".

Exchange Server-Setup-Vorgang wurde nicht abgeschlossen. Besuchen Sie http://support.microsoft.com und geben Sie die Fehler-ID finden Sie weitere Informationen.
Exchange Server ist einen Fehler aufgetreten.

Ursache

Das Problem tritt auf, da Update Rollup 2 für Exchange Server 2010 die Datei Msfte.msi von der RTM-Version von Exchange Server 2010 ersetzt. Daher kann das Deinstallationsprogramm nicht finden die RTM-Version der Datei Msfte.msi beim Deinstallieren von Exchange Server 2010.

Problemlösung

Installieren Sie zum Beheben dieses Problems das folgende Updaterollup:

2407113 Beschreibung des Updaterollup 5 für Microsoft Exchange Server 2010 Freigabe zur Fertigung

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×