Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

Wanneer u toegang probeert te krijgen tot mappen in een secundaire Microsoft Exchange Server postvak dat is toegevoegd aan uw Microsoft Outlook-profiel, kunnen er willekeurige prestatieproblemen optreden. U kunt bijvoorbeeld de volgende symptomen ervaren:

  • Wanneer u items in het secundaire postvak weergeeft, worden er mogelijk geen nieuwe items weergegeven of lijken items te ontbreken.

  • Items die u hebt verwijderd, worden nog steeds weergegeven in het secundaire postvak.

  • Trage prestaties van Outlook of willekeurige vastlopen.

  • Op een server waarop Microsoft Exchange Server wordt uitgevoerd, wordt een gebeurtenis die lijkt op de volgende gebeurtenis vastgelegd in het toepassingslogboek:

    Gebeurtenistype: Fout
    Gebeurtenisbron: MSExchangeIS
    Gebeurteniscategorie: Algemeen
    Gebeurtenis-id: 9646
    Beschrijving:
    Mapi-sessie "/o=Organization/ou=Administrative Group/cn=Recipients/cn=recipient" omdat het maximum van 500 objecten van het type objtFolder is overschreden.

Daarnaast kunt u fouten tegenkomen die er ongeveer als volgt uitzien in de synchronisatielogboekberichten in de map Synchronisatieproblemen in Outlook:

13:22:28 Synchronizer Version 12.0.6529 
13:22:28 Synchronizing Mailbox 'TeamShared' 
13:22:28 Synchronizing Hierarchy 
13:22:28 Error Synchronizing Hierarchy for Mailbox 'TeamShared' 
13:22:28 [80040305-54A-4DE-1900] 
13:22:28 Your server administrator has limited the number of items you can open simultaneously. Try closing messages you have opened or removing attachments and images from unsent messages you are composing. 
13:22:28 Microsoft Exchange Information Store 
13:22:28 For more information on this failure, click the URL below: 
13:22:28 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80040305-54a-4de-1900 
13:22:28 Error synchronizing folder 

13:22:31 Synchronizing local changes in folder 'TeamShared - Level1' 
13:22:31 Error synchronizing folder 
13:22:31 [80040305-54A-4DE-421] 
13:22:31 Your server administrator has limited the number of items you can open simultaneously. Try closing messages you have opened or removing attachments and images from unsent messages you are composing. 
13:22:31 Microsoft Exchange Information Store 
13:22:31 For more information on this failure, click the URL below: 
13:22:31 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80040305-54a-4de-421 When this issue occurred, the following synchronization error numbers have also been seen in synchronization messages in the Sync Issues folder:80040305-54A-4DE-822
80004005-501-0-1380 

Opmerking U moet de module Mappenlijst in het navigatiedeelvenster selecteren om de map Synchronisatieproblemen in uw postvak weer te geven.

Oorzaak

Dit probleem kan optreden als aan de volgende voorwaarden wordt voldaan:

  • Het secundaire postvak dat u probeert te openen, wordt toegevoegd aan uw Outlook-profiel, zodat het wordt weergegeven in het navigatiedeelvenster.

    Opmerking U kunt secundaire postvakken handmatig toevoegen aan uw profiel via het tabblad Geavanceerd in het dialoogvenster Microsoft Exchange of automatisch met behulp van de functie Automatisch toewijzen in Exchange.

  • Dit secundaire postvak bevat veel mappen.

  • Uw profiel is geconfigureerd in de Exchange-modus met cache.

  • De standaardoptie Gedeelde mappen downloaden is ingeschakeld in uw profiel.

Dit probleem treedt op omdat outlook 2010 en latere versies alle mappen waartoe u toegang hebt in het secundaire postvak lokaal (in uw Outlook-gegevensbestand [.ost]) opslaan. Dit is een wijziging van eerdere versies van Outlook. In Outlook 2003 worden geen gedeelde mappen in de cache opgeslagen. Standaard worden in Outlook 2007 alleen gedeelde mappen in de cache opgeslagen die geen e-mail bevatten (zoals Agenda, Contactpersonen en Taken).

Opmerking In Outlook 2007 treedt dit probleem waarschijnlijk op als u ook de volgende registergegevens hebt geconfigureerd op uw Outlook-client.

Subsleutel:

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Cached Mode
of

HKEY_CURRENT_USER\Software\Policies \Microsoft\Office\12.0\Outlook\Cachemodus
DWORD: CacheOthersMail

Waarde: 1

Oplossing

Voor Outlook voor Office 365

De beperking van 500 gedeelde mappen in Outlook opheffen

De synchronisatie van de gedeelde mappen is verbeterd, zodat Outlook niet langer de beperking van 500 gedeelde mappen ondervindt en Outlook maximaal 5000 gedeelde mappen moet kunnen bevatten. De nieuwe functionele limiet is afhankelijk van de beschikbare resources en systeemconfiguratie van Outlook. Deze wijzigingen zijn uitgebracht in het Office Monthly-kanaal (Targeted) met de release versie1904, naar het Office Monthly-kanaal met versie 1905 (build 11629.20196) en hoger. En ze worden opgenomen in Semi-Annual kanaalreleases volgens de reguliere Semi-Annual planning (september 2019 voor Semi-Annual Channel (Targeted) en januari 2020 voor algemene release). Zie De limiet van 500 mappen in Outlook opheffen voor meer informatie.

Voor Outlook 2019, Outlook 2016, Outlook 2013, Outlook 2010 en Outlook 2007

Gebruik een van de volgende methoden om dit probleem op te lossen.

Belangrijk
Volg de stappen in deze sectie zorgvuldig. Als u het register onjuist bewerkt, kunnen er grote problemen optreden. Voordat u het wijzigt, maakt u een back-up van het register voor herstel voor het geval er problemen optreden.

Methode 1: Het aantal mappen in het gedeelde postvak verminderen

De beste oplossing voor dit probleem is om het aantal e-mailmappen in het gedeelde postvak te verminderen, met name als uw postvakken zich in de Office 365-omgeving bevinden. Aanvullende methoden 2 en 3 in dit artikel adviseren u om het opslaan van e-mailmappen of alle mappen in het gedeelde postvak uit te schakelen. Deze oplossingen werken wel, maar het wordt aanbevolen om caching ingeschakeld te houden voor Office 365 postvakken en postvakken in een traag netwerk. Zie het volgende artikel voor meer informatie:

Aanbevolen procedures voor het gebruik van Office 365 in een traag netwerk

Methode 2: Caching van alle gedeelde mappen uitschakelen

Outlook 2010 en latere versies

Voer de volgende stappen uit om de cache van alle gedeelde mappen in Outlook 2010 en latere versies uit te schakelen:

  1. Klik op het tabblad Bestand op Accountinstellingen in de lijst Accountinstellingen.

  2. Klik in het dialoogvenster Accountinstellingen op het tabblad E-mail en dubbelklik vervolgens op uw Microsoft Exchange Server-account.

  3. In het dialoogvenster Account wijzigen klikt u op Meer instellingen.

  4. Klik in het dialoogvenster Microsoft Exchange op het tabblad Geavanceerd.

  5. Klik om het selectievakje Gedeelde mappen downloaden uit te schakelen.

  6. Klik tweemaal op OK.

  7. Klik op Volgende, klik op Voltooien en klik vervolgens op Sluiten.

  8. Start Outlook opnieuw.

Outlook 2007

Voer de volgende stappen uit om de cache van alle gedeelde mappen in Outlook 2007 uit te schakelen:

  1. Open het menu Extra en klik op Accountinstellingen.

  2. Klik in het dialoogvenster Accountinstellingen op het tabblad E-mail en dubbelklik vervolgens op uw Microsoft Exchange Server-account.

  3. In het dialoogvenster Account wijzigen klikt u op Meer instellingen.

  4. Klik in het dialoogvenster Microsoft Exchange op het tabblad Geavanceerd.

  5. Klik om het selectievakje Gedeelde mappen downloaden uit te schakelen.

  6. Klik tweemaal op OK.

  7. Klik op Volgende, klik op Voltooien en klik vervolgens op Sluiten.

  8. Start Outlook opnieuw.

Nadat u deze wijziging hebt aangebracht, is geen van de gedeelde mappen in het secundaire postvak voor u beschikbaar in Outlook wanneer u offline werkt. Alle mappen in het primaire postvak zijn echter nog steeds beschikbaar wanneer u offline werkt.

Klik op het volgende artikelnummer om naar het artikel in de Microsoft Knowledge Base te gaan voor meer informatie over het uitschakelen van gedeelde mappen met behulp van een groepsbeleid instelling:

982697 Gedeelde e-mailmappen worden in Outlook 2010 en Outlook 2013 standaard gedownload in cachemodus.

Methode 3: de configuratie van het secundaire Exchange-postvak wijzigen in een tweede Exchange-account in uw profiel

Alleen

Outlook 2010 en latere versies Als u alle mappen in het secundaire Exchange-postvak in de cache wilt opslaan, volgt u deze stappen om uw Outlook-profiel te wijzigen, zodat het secundaire postvak wordt toegevoegd als een tweede Exchange-account.

Opmerking Als u deze stappen wilt uitvoeren, moet u het wachtwoord voor het account van het secundaire postvak kennen of moet u volledige postvakmachtigingen hebben voor het account voor het secundaire postvak. Raadpleeg uw Exchange Server-beheerder voor deze informatie of machtigingen.

  1. Zorg ervoor dat automatisch toewijzen is uitgeschakeld voor het secundaire postvak. Raadpleeg het volgende Microsoft Knowledge Base-artikel voor meer informatie:

    2646504 Automatisch toewijzen voor een gedeeld postvak verwijderen in Office 365

  2. Klik op het tabblad Bestand op Accountinstellingen in de lijst Accountinstellingen.

  3. Klik in het dialoogvenster Accountinstellingen op het tabblad E-mail en dubbelklik op uw Microsoft Exchange Server-account.

  4. In het dialoogvenster Account wijzigen klikt u op Meer instellingen.

  5. Klik in het dialoogvenster Microsoft Exchange op het tabblad Geavanceerd.

  6. Klik op het tabblad Geavanceerd. Selecteer in de sectie Postvakken het secundaire postvak en klik vervolgens op Verwijderen.

  7. Klik op Ja wanneer u wordt gevraagd het verwijderen van het postvak te bevestigen.

  8. Klik achtereenvolgens op OK, Volgende, Voltooien en Sluiten.

    Opmerking Op dit moment is het secundaire Exchange-postvak niet meer gekoppeld aan uw Outlook-profiel.

  9. Sluit Outlook af.

  10. Open het e-mailitem in Configuratiescherm.

  11. Selecteer uw profiel en klik vervolgens op Eigenschappen.

  12. Klik op E-mailaccounts.

  13. Klik op het tabblad E-mail van het dialoogvenster Accountinstellingen op Nieuw.

  14. Klik in de sectie Service kiezen van het dialoogvenster Nieuw account toevoegen op E-mailaccount en klik vervolgens op Volgende.

    Als u het wachtwoord voor het secundaire postvakaccount weet, gaat u naar stap 14.

    Als u het wachtwoord voor het secundaire postvakaccount niet weet, maar uw account volledige postvakmachtigingen heeft voor dit secundaire postvak, gaat u naar stap 18.

  15. Voer in de sectie Automatische accountconfiguratie van het dialoogvenster Nieuw account toevoegen de volgende accountgegevens in voor het secundaire postvak en klik vervolgens op Volgende.

    Naam
    Email adres
    Wachtwoord

  16. Nadat het account is geconfigureerd, klikt u op Voltooien.

  17. Klik op Sluiten, klik op Sluiten en klik vervolgens op OK.

  18. Ga naar stap 22.

  19. Klik in de sectie Automatische accountconfiguratie van het dialoogvenster Nieuw account toevoegen op Serverinstellingen of extra servertypen handmatig configureren en klik vervolgens op Volgende.

  20. Klik in de sectie Service kiezen van het dialoogvenster Nieuw account toevoegen op Microsoft Exchange of compatibele service en klik vervolgens op Volgende.

  21. Voer in de sectie Serverinstellingen van het dialoogvenster Nieuw account toevoegen de volgende informatie in voor het secundaire postvak en klik vervolgens op Volgende.

    Server (dit is de exchange-servernaam)
    Exchange-modus met cache gebruiken (ingeschakeld om toe te staan dat het secundaire postvak lokaal in de cache wordt opgeslagen in uw OST-bestand)

    Gebruikersnaam

  22. Klik op Voltooien, klik op Sluiten, klik op Sluiten en klik vervolgens op OK.

  23. Start Outlook.

Opmerking Als uw account geen volledige postvakmachtigingen heeft voor het secundaire postvak, wordt u gevraagd om de accountreferenties voor het secundaire postvak. U kunt de volgende specifieke problemen ondervinden wanneer u Outlook gebruikt nadat u de configuratiewijzigingen hebt aangebracht die zijn opgegeven in deze methode.

  • Nieuwe e-mailwaarschuwingen worden weergegeven voor beide Exchange-postvakken.

  • Berichten die als privé zijn gemarkeerd, kunnen worden weergegeven in het tweede Exchange-postvak, ook al is het account van het eerste Exchange-postvak niet specifiek geconfigureerd voor het weergeven van privéberichten.

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×