Při pokusu o odeslání e-mailů dojde k chybovému ukončení Outlooku kvůli neexistující poloze pro doručování ve vašem profilu

Příznaky

Při pokusu o odeslání e-mailových zpráv dojde k chybovému ukončení aplikace Microsoft Outlook.

Pokud si prohlédnete podrobnosti o chybovém ukončení, zobrazí se informace podobné následujícímu podpisu chyby:

Název aplikace: Outlook.exe
Verze aplikace: 14.0.4760.1000
Název modulu: OLMAPI32.dll
Verze modulu: 14.0.4760.1000
Posun: 0x000cf4fb

Příčina

K tomuto problému dochází, když používáte e-mailový účet POP3 a výchozí umístění pro doručování tohoto účtu odkazuje na neexistující složku.

Poznámka

K tomuto problému může nejčastěji docházet, pokud máte Microsoft Exchange Server poštovní schránku a účet POP3 ve stejném profilu. K tomuto problému ale může dojít také v případě, že ve svém profilu nemáte Exchange Server poštovní schránku.

Řešení

Chcete-li tento problém vyřešit, aktualizujte svůj e-mailový účet POP3 tak, aby odkazovat na platnou složku. Postupujte takto:

  1. Ukončete Outlook, pokud je spuštěný.

  2. V ovládacím panelu Pošta vyberte Zobrazit profily.

  3. V dialogovém okně Pošta vyberte profil aplikace Outlook, který má účet POP3, a pak vyberte Vlastnosti.

  4. V dialogovém okně Nastavení pošty vyberte E-mailové účty.

  5. V části E-mailové účty dialogového okna Nastavení účtu vyberte na kartě E-mail svůj účet POP3 a pak vyberte Změnit složku.

    V nastavení účtu vyberte tlačítko Změnit složku.

  6. V dialogovém okně Nové umístění pro doručování e-mailů vyberte složku, do které se mají doručovat nové e-mailové zprávy, a pak vyberte OK.

    Vyberte nové e-maily v novém umístění pro doručování e-mailů.

    Poznámka

    Typickým umístěním pro doručování nových e-mailových zpráv je složka Doručená pošta .

  7. Dvakrát vyberte Zavřít a pak vyberte OK.

  8. Spusťte aplikaci Outlook.