Profilinizde var olmayan bir teslim konumu ayarı nedeniyle e-posta göndermeye çalışırken Outlook kilitleniyor

Belirtiler

E-posta iletileri göndermeye çalıştığınızda Microsoft Outlook kilitleniyor.

Kilitlenme ayrıntılarını gözden geçirirseniz aşağıdaki hata imzasını gösteren bilgiler görürsünüz:

Uygulama Adı: Outlook.exe
Uygulama Sürümü: 14.0.4760.1000
Modül Adı: OLMAPI32.dll
Modül Sürümü: 14.0.4760.1000
Uzaklık: 0x000cf4fb

Neden

Pop3 e-posta hesabı kullanırken bu sorun oluşur ve bu hesabın varsayılan teslim konumu var olmayan bir klasöre başvurur.

Not

Bu sorun, aynı profilde Microsoft Exchange Server posta kutunuz ve POP3 hesabınız olduğunda en sık ortaya çıkabilir. Ancak profilinizde bir Exchange Server posta kutusu yoksa da bu sorun oluşabilir.

Çözüm

Bu sorunu çözmek için POP3 e-posta hesabınızı geçerli bir klasöre başvuracak şekilde güncelleştirin. Bunu yapmak için şu adımları uygulayın:

  1. Çalışıyorsa Outlook'dan çıkın.

  2. Posta denetim masasında Profilleri Göster'i seçin.

  3. Posta iletişim kutusunda POP3 hesabı olan Outlook profilinizi seçin ve ardından Özellikler'i seçin.

  4. Posta Kurulumu iletişim kutusunda E-posta Hesapları'nı seçin.

  5. Hesap Ayarları iletişim kutusunun E-posta Hesapları bölümünde, E-posta sekmesinde POP3 hesabınızı ve ardından Klasörü Değiştir'i seçin.

    Hesap Ayarları'nda Klasörü Değiştir düğmesini seçin.

  6. Yeni E-posta Teslim Konumu iletişim kutusunda, yeni e-posta iletilerinin teslim edilecek olduğu klasörü seçin ve ardından Tamam'ı seçin.

    Yeni E-posta Teslim Konumu'nda yeni e-postaları seçin.

    Not

    Yeni e-posta iletilerinin tipik teslim konumu Gelen Kutusu klasörünüzdür .

  7. İki kez kapat'ı ve ardından Tamam'ı seçin.

  8. Outlook'u başlatın.