Fel när du försöker köra konfigurationsguiden för Azure Active Directory Sync Tool: De autentiseringsuppgifter för företagsadministratör som du angav är ogiltiga
Ursprunglig produktversion: Cloud Services (webbroller/arbetsroller), Microsoft Entra ID, Microsoft Intune, Azure Backup, Office 365 Identity Management
Ursprungligt KB-nummer: 2386471
Symptom
När du försöker köra konfigurationsguiden för Microsoft Azure Active Directory synkroniseringsverktyg visas följande felmeddelande:
De autentiseringsuppgifter för företagsadministratör som du angav är ogiltiga. Ange giltiga autentiseringsuppgifter och försök igen.
Orsak
Det här problemet kan inträffa om du har angett felaktiga autentiseringsuppgifter på sidan Active Directory-autentiseringsuppgifter i konfigurationsguiden för katalogsynkroniseringsverktyget.
Åtgärd
Lös problemet genom att följa dessa steg:
- Kontrollera att du anger autentiseringsuppgifter för ett konto som har företagsadministratörsbehörighet för företagets lokala Active Directory-installation.
- Kontrollera att du anger rätt användarnamn och lösenord för användarkontot.
- Kontrollera att datorn där konfigurationsguiden för katalogsynkroniseringsverktyget är installerad kan kommunicera med företagets domänkontrollanter och kan autentisera till den lokala Active Directory.
Obs!
Kontot måste ha företagsadministratörsbehörigheter i Active Directory-skogen som datorn som kör konfigurationsguiden för katalogsynkroniseringsverktyget är ansluten till.
Följ dessa steg för att kontrollera om ett konto har företagsadministratörsbehörigheter:
Starta Active Directory - användare och datorer på en domänkontrollant eller dator där Windows Server Administration Toolkit är installerat. Det gör du genom att klicka på Start, klicka på Kör, skriva dsa.msc i rutan Öppna och sedan klicka på OK.
Högerklicka på domänen och klicka sedan på Sök.
I rutan Namn skriver du företagsadministratörer och klickar sedan på Sök nu.
Dubbelklicka på Företagsadministratörer och klicka sedan på fliken Medlemmar .
Kontrollera om användaren visas i listan Medlemmar . Om användaren inte finns i listan måste en av medlemmarna i listan logga in och lägga till användaren i den här listan. Eller så kan en medlem i den här listan använda sina autentiseringsuppgifter i konfigurationsguiden för katalogsynkroniseringsverktyg.
Kontakta oss för att få hjälp
Om du har frågor eller behöver hjälp skapar du en supportförfrågan eller frågar Azure community support. Du kan också skicka produktfeedback till Azure-feedbackcommunityn.
Feedback
https://aka.ms/ContentUserFeedback.
Kommer snart: Under hela 2024 kommer vi att fasa ut GitHub-problem som feedbackmekanism för innehåll och ersätta det med ett nytt feedbacksystem. Mer information finns i:Skicka och visa feedback för