Błąd "Produkt nielicencjonowany" podczas otwierania aplikacji Office Professional Plus 2010

Aby zapoznać się z wersją pakietu Office 2013 tego artykułu, zobacz Błędy nielicencjonowanego produktu i aktywacji w pakiecie Office.

Aby zapoznać się z wersją pakietu Office 2016 tego artykułu, zobacz Błędy nielicencjonowanego produktu i aktywacji w pakiecie Office.

Problem

Po otwarciu aplikacji Office Professional Plus 2010 wiele funkcji jest wyłączonych. Ten problem występuje, gdy subskrypcja Office Professional Plus wygaśnie, a aplikacja stanie się nielicencjonowana.

Ponadto może wystąpić jeden z następujących objawów:

  • Po kliknięciu przycisku Plik w aplikacji Office Professional Plus 2010, a następnie kliknięciu przycisku Pomoc zostanie wyświetlony następujący komunikat:

    Wymagana aktywacja produktu

  • Na pasku tytułu aplikacji Office Professional Plus 2010 zostanie wyświetlony następujący komunikat:

    Produkt bez licencji

  • Po zalogowaniu się w celu aktywowania Office Professional Plus 2010 r. zostanie wyświetlony następujący komunikat:

    Nie znaleziono subskrypcji

Przyczyna

Ten problem występuje, jeśli Office Professional Plus 2010 nie jest już licencjonowany.

Rozwiązanie

Aby rozwiązać ten problem, w razie potrzeby użyj co najmniej jednej z następujących metod.

Metoda 1. Sprawdź, czy użytkownikowi, którego dotyczy problem, przypisano licencję Office Professional Plus w portalu microsoft online

  1. Zaloguj się do portalu platformy Microsoft 365 jako użytkownik administracyjny.
  2. Wybierz pozycję Administracja, a następnie wybierz pozycję Użytkownicy.
  3. Wybierz użytkownika, który ma problem.
  4. W obszarze Przypisywanie licencji sprawdź, czy wybrano Office Professional Plus.

Metoda 2. Ponowne aktywowanie pakietu Office przy użyciu identyfikatora organizacji platformy Microsoft 365

Aby rozwiązać ten problem, wykonaj następujące kroki:

  1. Określ, czy na komputerze zainstalowano 32-bitową, czy 64-bitową wersję pakietu Office 2010. W tym celu otwórz dowolny program pakietu Office 2010, kliknij pozycję Plik, a następnie kliknij pozycję Pomoc. Wersja pakietu Office jest wyświetlana obok numeru wersji .
  2. Zamknij wszystkie programy pakietu Office 2010.
  3. Kliknij przycisk Start, wpisz polecenie cmd w polu Rozpocznij wyszukiwanie , a następnie naciśnij klawisz Enter.
  4. W wierszu polecenia wpisz jedno z następujących poleceń, a następnie naciśnij klawisz Enter:
    • Jeśli używasz 64-bitowego systemu Windows z 32-bitową aplikacją Office:
      "%ProgramFiles(x86)%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /F
      
    • Jeśli używasz 32-bitowego systemu Windows lub 64-bitowej aplikacji Office z 64-bitowym systemem Windows:
      "%ProgramFiles%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /F      
      

Metoda 3. Weryfikowanie ustawień zegara systemowego

  1. Upewnij się, że systemowa data i godzina są ustawione poprawnie. Użyj oficjalnego zasobu czasu usa , aby sprawdzić, czy zegar systemowy jest poprawny.
  2. Upewnij się, że strefa czasowa jest ustawiona poprawnie.
  3. Upewnij się, że ustawienie Czas letni jest poprawnie skonfigurowane.
  4. Kliknij przycisk Start, wpisz polecenie cmd w polu Rozpocznij wyszukiwanie , a następnie naciśnij klawisz Enter.
  5. W wierszu polecenia wpisz jedno z następujących poleceń, a następnie naciśnij klawisz Enter:
    • Jeśli używasz 64-bitowego systemu Windows z 32-bitową aplikacją Office:

      "%ProgramFiles(x86)%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /K
      
    • Jeśli używasz 32-bitowego systemu Windows lub 64-bitowej aplikacji Office z 64-bitowym systemem Windows:

      "%ProgramFiles%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /K      
      

Metoda 4. Odinstalowywanie i ponowne instalowanie pakietu Office 2010

  1. Odinstaluj pakiet Office 2010 przy użyciu łatwej poprawki firmy Microsoft.
  2. Po zakończeniu łatwej poprawki zaloguj się do portalu online firmy Microsoft, aby ponownie zainstalować pakiet Office 2010.

Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community.