อาการ
Microsoft Access Office ๒๐๑๐หรือ Microsoft ๒๐๐๗ Office Access หยุดการตอบสนองเมื่อคุณพยายามดำเนินการใดๆต่อไปนี้บนคอมพิวเตอร์ HP ที่มีการเปิดใช้งานบริการการรับรองความถูกต้องของบริการการรับรองความถูกต้องของไบโอเมตริกซ์แบบดิจิทัล:
-
เปิดฐานข้อมูลที่มีฟอร์มเริ่มต้น
-
นำเข้าสเปรดชีต Microsoft Office Excel
-
เปิดตารางในมุมมองแผ่นข้อมูล
ในกรณีของการกระทำที่สามค่าแรกในระเบียนแรกของตารางอาจแสดงได้อย่างถูกต้องแต่ส่วนที่เหลือของแผ่นข้อมูลจะแสดงเป็นช่องว่างสีขาวเปล่า อาจต้องใช้เวลาหลายนาทีในการแสดงเนื้อหาทั้งหมดในตาราง
สาเหตุ
ปัญหานี้เกิดขึ้นบนคอมพิวเตอร์ HP ที่มีการติดตั้งตัวจัดการการรักษาความปลอดภัย HP ProtectTools และในตัวจัดการการรักษาความปลอดภัยที่มีบริการการรับรองความถูกต้องของไบโอเมตริกซ์ของดิจิทัล (ตัวอ่านลายนิ้วมือ) หรืออุปกรณ์ชีวมาตรอื่นๆ
การแก้ไข
วิธีที่ 1
เมื่อต้องการแก้ไขปัญหานี้ให้ดาวน์โหลดตัวจัดการการรักษาความปลอดภัยของ HP ProtectTools เวอร์ชันล่าสุดจากเว็บไซต์ HP เมื่อต้องการทำเช่นนี้ให้ทำตามขั้นตอนที่เหมาะสมสำหรับชนิดของสมุดบันทึกของคุณ
สำหรับสมุดบันทึกระดับผู้บริโภค ("HP Pavilion" หรือ "HP อิจฉา" หรือ "HP Touchsmart")
-
เยี่ยมชมเว็บไซต์ HP ต่อไปนี้: http://search.hp.com
-
เลือกโปรแกรมควบคุมและการดาวน์โหลด
-
คลิกโปรแกรมควบคุม & ซอฟต์แวร์
-
ใส่หมายเลขรุ่นทั้งหมดจากนั้นกดค้นหา
-
ถ้ารายการหมายเลขรุ่นของสมุดบันทึกแสดงอยู่ให้เลือกหมายเลขรุ่นที่เฉพาะเจาะจงของสมุดบันทึกของคุณ
-
บนเมนูให้เลือกระบบปฏิบัติการแล้วคลิกถัดไป
-
เลือกซอฟต์แวร์-โซลูชัน
-
เลือก HP SimplePass โดยผู้มีดิจิทัล
-
ดาวน์โหลดไฟล์ปฏิบัติการต่อไปนี้ตามความเหมาะสมสำหรับระบบของคุณ:
-
32-bit: SP55910.exe
-
64-bit: SP55909.exe
สำหรับสมุดบันทึกสำหรับชั้นเรียนเชิงพาณิชย์ ("ProBook" หรือ "Elitebook")
-
เยี่ยมชมเว็บไซต์ HP ต่อไปนี้: http://search.hp.com
-
เลือกโปรแกรมควบคุมและการดาวน์โหลด
-
คลิกโปรแกรมควบคุม & ซอฟต์แวร์
-
ใส่หมายเลขรุ่นทั้งหมดจากนั้นกดค้นหา
-
ถ้ารายการหมายเลขรุ่นของสมุดบันทึกแสดงอยู่ให้เลือกหมายเลขรุ่นที่เฉพาะเจาะจงของสมุดบันทึกของคุณ
-
บนเมนูให้เลือกระบบปฏิบัติการแล้วคลิกถัดไป
-
จากรายการระบบปฏิบัติการให้เลือกระบบของคุณ
-
เลือกซอฟต์แวร์-ความปลอดภัย
-
คลิกลิงก์สำหรับ ตัวจัดการความปลอดภัยของ HP ProtectTools
-
คลิกแท็บ ประวัติการตรวจทาน แก้ไข
-
เลือกเวอร์ชันไฟล์ล่าสุด (5.1.0.736 หรือใหม่กว่า)
-
คลิก ดาวน์โหลด เพื่อดาวน์โหลดไฟล์
-
เรียกใช้การปฏิบัติการเพื่ออัปเกรดซอฟต์แวร์ตัวอ่านลายนิ้วมือ
ถ้าคุณมีคำถามเกี่ยวกับวิธีการติดตั้งตัวจัดการการรักษาความปลอดภัยของ HP ให้ติดต่อ HP ด้วยการคลิกที่ลิงก์ของ HP ที่ติดต่อที่ด้านล่างของไซต์ดาวน์โหลดของ HP
วิธีที่ 2
เมื่อต้องการแก้ไขปัญหานี้ให้เรียกใช้ Microsoft Access เป็น administator ที่ยกระดับการ priviliges แต่ละครั้งที่คุณเปิด Access โดยทำตามขั้นตอนต่อไปนี้:
-
ใน Windows Explorer ให้ค้นหาไฟล์ msaccess ในโฟลเดอร์ต่อไปนี้ตามความเหมาะสมกับระบบของคุณ:
-
32-bit: C:\Program Files\Microsoft Office\Office14
-
๖๔-บิต: C:\Program ไฟล์ (X86) \Microsoft Office\Office14
หมายเหตุ ถ้าคุณพบปัญหาใน Microsoft Access ๒๐๐๗, msaccess จะอยู่ใน Office12 แทนที่จะเป็นโฟลเดอร์ Office14
-
-
คลิกขวาที่ไฟล์ msaccess
-
คลิกเรียกใช้ในฐานะผู้ดูแลระบบ
คุณสามารถกำหนดค่า Microsoft Access ให้เรียกใช้ในฐานะผู้ดูแลระบบได้เสมอ โดยทำตามขั้นตอนต่อไปนี้:
-
ใน Windows Explorer ให้ค้นหาไฟล์ msaccess ในโฟลเดอร์ต่อไปนี้ตามความเหมาะสมกับระบบของคุณ:
-
32-bit: C:\Program Files\Microsoft Office\Office14
-
๖๔-บิต: C:\Program ไฟล์ (X86) \Microsoft Office\Office14
-
-
คลิกขวาที่ไฟล์ msaccess
-
เลือก คุณสมบัติ
-
เลือกแท็บความเข้ากันได้
-
ภายใต้ระดับ Priviliegeให้คลิกเพื่อเลือกกล่องกาเครื่องหมายเรียกใช้โปรแกรมนี้ในฐานะผู้ดูแลระบบ
หมายเหตุ คุณต้องเข้าสู่ระบบคอมพิวเตอร์ในฐานะสมาชิกของกลุ่มผู้ดูแลระบบภายในเพื่อดำเนินการนี้ เมื่อคุณเริ่มการทำงานของ Microsoft Access ใหม่ให้คลิกเพื่ออนุญาตให้มีการเปลี่ยนแปลงถ้าคุณได้รับข้อความควบคุมบัญชีผู้ใช้ต่อไปนี้: "คุณต้องการอนุญาตให้โปรแกรมต่อไปนี้ทำการเปลี่ยนแปลงในคอมพิวเตอร์เครื่องนี้หรือไม่ โปรแกรม: Microsoft Access "
วิธีที่ 3
ในกรณีของการกระทำที่สามที่กล่าวถึงในส่วน "อาการ" (ซึ่งจะใช้เวลาหลายนาทีสำหรับเนื้อหาของตารางทั้งหมดที่จะแสดงในมุมมองแผ่นข้อมูล) ให้เปิดตาราง Access ก่อนในมุมมองออกแบบแล้วสลับไปยังมุมมองแผ่นข้อมูล
หมายเหตุ ผลิตภัณฑ์ของบริษัทอื่นที่กล่าวถึงในบทความนี้ผลิตโดยบริษัทที่ไม่ขึ้นกับไมโครซอฟท์ Microsoft ไม่รับประกันโดยนัยหรือมิฉะนั้นเกี่ยวกับประสิทธิภาพการทำงานหรือความน่าเชื่อถือของผลิตภัณฑ์เหล่านี้
Microsoft มีข้อมูลที่ติดต่อของบริษัทอื่นเพื่อช่วยให้คุณค้นหาการสนับสนุนทางเทคนิค ข้อมูลที่ติดต่อนี้อาจมีการเปลี่ยนแปลงโดยไม่มีการแจ้งให้ทราบ Microsoft ไม่รับประกันความถูกต้องของข้อมูลที่ติดต่อของบริษัทอื่นนี้