Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.
영어
죄송합니다. 이 문서는 귀하의 언어로 사용할 수 없습니다.

Consider the following scenario:

  • You create a user account on a computer that is running Microsoft Forefront Threat Management Gateway (TMG) 2010 Service Pack 1 (SP1). The name of user account has a space.

  • You run the Create User Activity Report Job wizard to generate a user activity report for the user account.



In this scenario, the report is blank.

Symptoms

This issue occurs because Forefront TMG 2010 SP1 removes the space in the name of the user account when you generate the user activity report. Therefore, the generated report is blank.

Cause

Update information

To resolve this issue, install the software update that is described in the following Microsoft Knowledge Base (KB) article:

2288910 Software Update 1 for Microsoft Forefront Threat Management Gateway (TMG) 2010 Service Pack 1

Resolution

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Status

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

More Information

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

이 정보가 유용한가요?

사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×