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Symptoms

Consider the following scenario:

  • You have a client computer that is running Windows 7 or Windows Server 2008 R2.

  • On the client computer, you map a share to a server. The share is not a Distributed File System share (DFS share).

  • You make the share offline, and then you edit and save some files to the share. During the saving process, some temporary (.tmp) files are created.

  • You make the share online.

In this scenario, the temporary files do not synchronize correctlyto the server share. Additionally, the original files on the server share are deleted and replaced by damaged .tmp files. When this issue occurs, you do not receive a notification that the files were deleted. However, you will receive a conflict notification that the files are missing from the server after you restart the server.

Note When this issue occurs, the files are saved correctly in the local share folder on the client computer.

Cause

This issue occurs because of a synchronization conflict between the original files and the temporary files.

Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 7 or Windows Server 2008 R2.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You may have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 7 and Windows Server 2008 R2 file information notes


Important Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:

    Version

    Product

    Milestone

    Service branch

    6.1.760
    0.20xxx

    Windows 7 and Windows Server 2008 R2

    RTM

    LDR

  • The MANIFEST files (.manifest) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2008 R2 and for Windows 7" section. MANIFEST files and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x86-based versions of Windows 7

File name

File version

File size

Date

Time

Platform

Csc.sys

6.1.7600.20851

387,584

07-Dec-2010

03:21

x86

Cscmig.dll

6.1.7600.20851

109,568

07-Dec-2010

05:27

x86

Microsoft-windows-offlinefiles-core-ppdlic.xrm-ms

Not Applicable

3,144

07-Dec-2010

05:40

Not Applicable

Rdbss.sys

6.1.7600.20851

242,688

07-Dec-2010

03:21

x86

For all supported x64-based versions of Windows 7 and of Windows Server 2008 R2

File name

File version

File size

Date

Time

Platform

Csc.sys

6.1.7600.20851

513,536

07-Dec-2010

03:40

x64

Cscmig.dll

6.1.7600.20851

137,216

07-Dec-2010

06:14

x64

Microsoft-windows-offlinefiles-core-ppdlic.xrm-ms

Not Applicable

3,144

07-Dec-2010

06:24

Not Applicable

Rdbss.sys

6.1.7600.20851

309,760

07-Dec-2010

03:40

x64

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows 7 and for Windows Server 2008 R2

Additional files for all supported x86-based versions of Windows 7

File name

Update.mum

File version

Not Applicable

File size

2,265

Date (UTC)

07-Dec-2010

Time (UTC)

19:01

Platform

Not Applicable

File name

X86_microsoft-windows-offlinefiles-core_31bf3856ad364e35_6.1.7600.20851_none_9ec4b209d643babe.manifest

File version

Not Applicable

File size

11,592

Date (UTC)

07-Dec-2010

Time (UTC)

06:02

Platform

Not Applicable

File name

X86_microsoft-windows-rdbss_31bf3856ad364e35_6.1.7600.20851_none_5a5140eedbc5e03c.manifest

File version

Not Applicable

File size

21,803

Date (UTC)

07-Dec-2010

Time (UTC)

06:10

Platform

Not Applicable

Additional files for all supported x64-based versions of Windows 7 and of Windows Server 2008 R2

File name

Amd64_microsoft-windows-offlinefiles-core_31bf3856ad364e35_6.1.7600.20851_none_fae34d8d8ea12bf4.manifest

File version

Not Applicable

File size

11,596

Date (UTC)

07-Dec-2010

Time (UTC)

06:49

Platform

Not Applicable

File name

Amd64_microsoft-windows-rdbss_31bf3856ad364e35_6.1.7600.20851_none_b66fdc7294235172.manifest

File version

Not Applicable

File size

21,809

Date (UTC)

07-Dec-2010

Time (UTC)

06:57

Platform

Not Applicable

File name

Update.mum

File version

Not Applicable

File size

2,503

Date (UTC)

07-Dec-2010

Time (UTC)

19:01

Platform

Not Applicable

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