Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Lorsque vous restaurez un Registre précédent à l’aide de la commande de la commande scanreg/restore , le message d’erreur suivant s’affiche :

Échec de l’opération de restauration de CheckerSystem du Registre de Microsoft.

Cause

Ce problème se produit car vous essayez de restaurer la version la plus ancienne des registres enregistrés. Le nombre maximal de registres est déjà enregistré comme spécifié dans le fichier Scanreg.ini par le paramètre MaxBackupCopies. Lorsque vous essayez de restaurer le Registre plus ancien, Windows tente de sauvegarder le Registre en cours. Étant donné que Windows tente de remplacer la même sauvegarde de Registre que vous essayez de restaurer, l’opération de restauration peut échoue. Remarque: votre sauvegarde de Registre plus ancien est toujours remplacé par une sauvegarde du Registre en cours, et le plus ancien Registre n’est plus disponible pour la restauration.

Résolution

Pour résoudre ce problème, effectuez une des actions suivantes avant d’utiliser la commande de la commande scanreg/restore :

  • Renommer un ou plusieurs des autres sauvegardes du Registre à faire de la place pour une autre sauvegarde.

  • Augmentez le paramètre MaxBackupCopies dans le fichier Scanreg.ini pour s’adapter à une sauvegarde du Registre en cours.

Vous pouvez restaurer manuellement les fichiers du Registre, qui empêche la sauvegarde automatique du Registre en cours. Pour plus d’informations sur cette option, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

Message d’erreur 220878 : échouée de l’opération de restauration

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×