No se puede abrir el módulo de Azure Active Directory para Windows PowerShell

Versión original del producto: Cloud Services (roles web/roles de trabajo), Microsoft Entra ID, Microsoft Intune, Azure Backup, Office 365 User and Domain Management, Office 365 Identity Management
Número de KB original: 2461873

Síntomas

Al intentar abrir el módulo de Microsoft Azure Active Directory para Windows PowerShell, se abre la ventana de consola de Windows PowerShell con muchos errores de texto que indican que no se pudieron cargar los paquetes de módulo.

Causa

Este problema se produce si no tiene el microsoft .NET Framework 3.51 habilitado en el equipo.

Solución

Para resolver este problema, habilite manualmente .NET Framework 3.51. Para ello, siga estos pasos, según corresponda para el sistema operativo que está ejecutando:

En Windows 2008 R2:

  1. Abra Administrador del servidor.
  2. Seleccione Características, agregar características, seleccione características de .NET Framework 3.51 y, a continuación, seleccione .NET Framework 3.51.

En Windows 7:

  1. Abra Programas y características.
  2. Seleccione Activar o desactivar las características de Windows.
  3. Active la casilla Microsoft NET Framework 3.51 y, a continuación, seleccione Aceptar.

Ponte en contacto con nosotros para obtener ayuda

Si tiene preguntas o necesita ayuda, cree una solicitud de soporte o busque consejo en la comunidad de Azure. También puede enviar comentarios sobre el producto con los comentarios de la comunidad de Azure.