Microsoft Dynamics CRM サーバーで修復を実行した後、Microsoft Dynamics CRM Web サイトにアクセスできない

この記事では、Microsoft Dynamics CRM サーバーで修復を実行した後にMicrosoft Dynamics CRM Web サイトにアクセスできない問題の解決策について説明します。

適用対象: Microsoft Dynamics CRM 2011
元の KB 番号: 2498257

現象

Microsoft Dynamics CRM サーバーで修復を実行した後は、Microsoft Dynamics CRM Web サイトにアクセスできません。 さらに、CRM にアクセスするための内部 URL を入力すると、次の IFD ログオン プロンプトが表示されます。

HTTP 404 が見つかりませんページ。

さらに、構成するorganizationを選択した後Microsoft Dynamics CRMクライアント for Outlook で次のエラー メッセージが表示される場合があります。

Microsoft Dynamics CRM サーバーとの通信に問題があります。 サーバーが使用できない可能性があります。 後でもう一度お試しください。 問題が解決しない場合は、システム管理者に問い合わせてください。

原因

Microsoft Dynamics CRM サーバーで修復を実行すると、サーバーに格納されている内部 Web アドレス URL がサーバー名<ポート>に戻されます。

環境によっては、変更された URL が Web クライアントによって解決される場合があります。 ただし、Outlook 用のMicrosoft Dynamics CRM クライアントは、構成中に失敗する可能性があります。

解決方法

この問題を解決するには、内部 Web アドレス URL を元の値に戻します。 (これらは、修復を実行する前に CRM Web サイトにアクセスしたときに入力した URL である必要があります。これらの URL は、Microsoft Dynamics CRM Web サイトのバインドとも一致する必要があります)。これを行うには、次の手順に従います。

  1. Microsoft Dynamics CRM サーバーで、[スタート] を選択、[すべてのプログラム] を選択し、[Microsoft Dynamics CRM 2011] を選択し、[Deployment Manager] を選択します。
  2. Microsoft Dynamics CRMを右クリックし、[プロパティ] を選択します
  3. [Web アドレス] タブで、URL を、Microsoft Dynamics CRM Web サイトの IIS バインドと一致するように更新します。