Microsoft Dynamics CRM sunucusunda onarım çalıştırıldıktan sonra Microsoft Dynamics CRM web sitesine erişilemiyor

Bu makalede, Microsoft Dynamics CRM sunucusunda onarım çalıştırdıktan sonra Microsoft Dynamics CRM web sitesine erişememe sorununa yönelik bir çözüm sağlanır.

Şunlar için geçerlidir: Microsoft Dynamics CRM 2011
Özgün KB numarası: 2498257

Belirtiler

Microsoft Dynamics CRM sunucusunda bir onarım çalıştırdıktan sonra Microsoft Dynamics CRM web sitesine erişemezsiniz. Ayrıca, CRM'e erişmek için iç URL'nizi yazarken aşağıdaki IFD oturum açma istemini alırsınız:

HTTP 404 Bulunamadı sayfası.

Ayrıca, yapılandırmak istediğiniz kuruluşu seçtikten sonra Outlook için Microsoft Dynamics CRM istemcisinde aşağıdaki hata iletisini alabilirsiniz:

Microsoft Dynamics CRM sunucusuyla iletişimde bir sorun var. Sunucu kullanılamıyor olabilir. Daha sonra yeniden deneyin. Sorun devam ederse sistem yöneticinize başvurun.

Neden

Microsoft Dynamics CRM sunucusunda bir onarım çalıştırdığınızda, sunucuda depolanan iç web adresi URL'leri yeniden sunucu adı <bağlantı noktasına> değiştirilir.

Ortamınıza bağlı olarak, web istemcileri değiştirilen URL'yi çözümlemeye devam edebilir. Ancak, Outlook için Microsoft Dynamics CRM istemcisi yapılandırma sırasında başarısız olabilir.

Çözüm

Bu sorunu çözmek için iç web adresi URL'lerini özgün değerlerine geri dönün. (Bunlar, onarımı yapmadan önce CRM web sitesine erişirken yazdığınız URL'ler olmalıdır. Bu URL'lerin Microsoft Dynamics CRM web sitesindeki bağlamalarınızla da eşleşmesi gerekir.) Bunu yapmak için şu adımları izleyin:

  1. Microsoft Dynamics CRM sunucusunda Başlat'ı, Tüm Programlar'ı, Microsoft Dynamics CRM 2011'i ve ardından Dağıtım Yöneticisi'ni seçin.
  2. Microsoft Dynamics CRM sağ tıklayın ve özellikler'i seçin.
  3. Web Adresi sekmesinin altında URL'leri, Microsoft Dynamics CRM web sitesinin IIS bağlamanızla eşleşecek şekilde güncelleştirin.