Les ressources web Microsoft SilverLight ne peuvent pas être consultées dans la version 64 bits du client Microsoft Dynamics CRM pour Microsoft Office Outlook

Cet article fournit une solution à un problème où les ressources web Microsoft SilverLight ne peuvent pas être consultées dans la version 64 bits du client Microsoft Dynamics CRM pour Microsoft Office Outlook.

S’applique à : Microsoft Dynamics CRM 2011
Numéro de la base de connaissances d’origine : 2500373

Symptômes 1

Lorsque vous utilisez Microsoft SilverLight avec des ressources web, les ressources web ne peuvent pas être consultées dans la version 64 bits du client Microsoft Dynamics CRM pour Microsoft Office Outlook.

Symptômes 2

Si Microsoft SilverLight n’est pas installé sur le client Microsoft Dynamics CRM pour Microsoft Office Outlook, un lien de téléchargement de SilverLight est fourni. Lorsque vous sélectionnez ce lien, vous recevez l’un des messages d’erreur suivants :

Message d’erreur 1

Navigation annulée

Message d’erreur 2

Autorisation refusée

Cause 1

Microsoft SilverLight n’est pas pris en charge dans un navigateur 64 bits. La version 64 bits de Microsoft Dynamics CRM Client pour Microsoft Office Outlook affiche le navigateur à l’aide d’un navigateur 64 bits. Toutefois, une version 64 bits de Microsoft SilverLight n’est pas disponible. Par conséquent, les ressources web ne sont pas affichées et ne peuvent pas être affichées.

Cause 2

Lorsque vous sélectionnez le lien Installer Microsoft SilverLight , l’installation est affichée dans le formulaire Outlook et échoue.

Résolution 1

Utilisez la version 32 bits de Microsoft Dynamics CRM Client pour Microsoft Office Outlook pour afficher les ressources web Microsoft SilverLight.

Résolution 2

Installez Microsoft SilverLight à l’aide d’Internet Explorer.