Aby zachować Exchange Online skrzynkę pocztową lub archiwum, zostanie wyświetlona wiadomość "Co najmniej jeden użytkownik potrzebuje przypisanej licencji w celu zachowania skrzynki pocztowej lub archiwum" na stronie Użytkownicy portalu platformy Microsoft 365

Problem

Po wyświetleniu strony Użytkownicy portalu platformy Microsoft 365 na platformie Microsoft 365 zostanie wyświetlony następujący komunikat:

Co najmniej jeden użytkownik potrzebuje przypisanej licencji, aby zachować Exchange Online skrzynkę pocztową. Utwórz nowy widok i wybierz pozycję "Użytkownicy ze skrzynkami pocztowymi i bez licencji". Wybierz wszystkich użytkowników na liście, a następnie kliknij pozycję "Edytuj", aby przypisać licencje.

Ponadto występują następujące objawy:

  • Exchange Online brak licencji dla użytkowników, którzy zostali utworzeni w centrum administracyjnym programu Exchange lub w programie Exchange Online programu PowerShell.
  • Nagła utrata skrzynki pocztowej dla użytkowników, którzy zostali utworzeni w centrum administracyjnym programu Exchange lub Exchange Online programu PowerShell.

Przyczyna

Dzieje się tak, jeśli skrzynki pocztowe użytkownika są tworzone w centrum administracyjnym programu Exchange, a użytkownicy nie mają jeszcze przypisanej licencji.

Rozwiązanie

Utwórz widok w portalu platformy Microsoft 365, aby wyświetlić listę użytkowników, którzy mają skrzynki pocztowe, ale nie mają licencji. Aby to zrobić, wykonaj następujące kroki.

  1. Zaloguj się do portalu platformy Microsoft 365 (https://portal.office.com) jako administrator.
  2. Kliknij pozycję Użytkownicy i grupy, a następnie kliknij pozycję aktywni użytkownicy.
  3. Kliknij pozycję Filtruj ( ), a następnie w polu listy rozwijanej kliknij pozycję Nielicencjonowani użytkownicy.
    Uwaga: Aby przypisać licencję użytkownikowi, kliknij dwukrotnie użytkownika. Na stronie "Przypisywanie licencji" kliknij, aby zaznaczyć pola wyboru obok elementów, które chcesz przypisać, a następnie kliknij przycisk Zapisz.

Więcej informacji

Użytkownicy muszą mieć przypisaną licencję lub skrzynka pocztowa zostanie usunięta. Od momentu utworzenia skrzynki pocztowej użytkownika w centrum administracyjnym programu Exchange administratorzy mają 30 dni na przypisanie użytkownikowi licencji w portalu platformy Microsoft 365.

Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community.