Outlook Web App åpnes i lettversjonen når den brukes i Microsoft 365, selv om brukeren har en støttet nettleser

Opprinnelig KB-nummer: 2506626

Symptomer

Når en bruker åpner Outlook Web App i et Microsoft 365-miljø, åpnes Outlook Web App bare i lettversjonen. Derfor har ikke brukeren tilgang til det omfattende settet med funksjoner som er tilgjengelige i standardversjonen av Outlook Web App. Dette skjer selv om brukeren har en nettleser som støtter det omfattende funksjonssettet i standardversjonen av Outlook Web App.

Andre brukere i organisasjonen opplever ikke disse symptomene. Når andre brukere åpner Outlook Web App, har de tilgang til det omfattende settet med funksjoner som er tilgjengelige i Outlook Web App.

Årsak

Dette scenarioet oppstår hvis brukeren utilsiktet velger alternativet Bruk blinde og svaksynte opplevelser i Outlook Web App.

Løsning

Følg disse trinnene for å løse dette problemet:

  1. Kontroller at brukeren bruker en støttet nettleser.

  2. Velg Alternativer i Outlook Web App.

    Skjermbilde av lettversjonen av Outlook Web App som viser Alternativer-knappen.

  3. Velg Outlook Web App versjon i navigasjonsruten til venstre, og fjern deretter merket for Bruk lettversjonen av Outlook Web App.

  4. Velg Lagre øverst på siden.

  5. Logg av Outlook Web App. Neste gang brukeren logger seg på Outlook Web App, presenteres standardversjonen av Outlook Web App.

Mer informasjon

Lettversjonen av Outlook Web App er optimalisert for å støtte brukere som er blinde eller svaksynte. I tillegg støtter den eldre nettlesere. Hvis du vil ha mer informasjon om lettversjonen av Outlook Web App, kan du se Mer informasjon om lettversjonen av Outlook.

Hvis du vil ha mer informasjon om tilgjengelighetsfunksjoner i Microsoft 365, kan du se tilgjengelighetsstøtte for Outlook.

Trenger du fremdeles hjelp? Gå til Microsoft Community.