Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • You configure the message expiration time-out interval on a Microsoft Exchange Server 2010 server.

  • Journal reports are queued past the message expiration time-out interval.

  • The Microsoft Exchange Transport service is restarted.

In this scenario, the journal reports are expired or lost.

Cause

This issue occurs because the MustDeliver flag is not set for the journal reports after the Microsoft Exchange Transport service is restarted. 

Resolution

To resolve this issue, install the following update rollup:

2582113 Description of Update Rollup 5 for Exchange Server 2010 Service Pack 1

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about journaling, visit the following Microsoft website:

General information about journalingFor more information about transport queues, visit the following Microsoft website:

General information about transport queuesFor more information about how to configure message expiration time-out interval, visit the following Microsoft website:

How to configure message expiration time-out interval

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×