Вы получаете сообщение об ошибке "Возникла проблема, которая привела к отключению части помощника по входу в Microsoft Online Services"
Проблема
У вас возникают проблемы со входом в облачной службе Майкрософт, например Microsoft 365, Microsoft Azure или Microsoft Intune. В частности, появится всплывающее диалоговое окно, содержащее следующее сообщение об ошибке:
Возникла проблема, из-за чего части помощника по входу в Microsoft Online Services были отключены. Возможно, проблема была вызвана недавно установленной программой.
Причина
Эта проблема возникает, когда помощник по входу в Microsoft Online Services обнаруживает, что в службе Помощника по входу в Microsoft Online Services возникла проблема. В этом случае подключение к службе завершается.
Решение
Чтобы перезапустить службу помощника по входу в Microsoft Online Services, выполните следующие действия.
Нажмите кнопку Пуск и выберите пункт Выполнить.
В поле Открыть введите services.msc и нажмите клавишу ВВОД.
В списке служб найдите и дважды щелкните службу Помощника по входу в Microsoft Online Services.
Остановите службу. Для этого нажмите кнопку Остановить и подождите, пока служба не остановится. Состояние службы должно отображаться как Остановлено.
Запустите службу. Для этого нажмите кнопку Пуск и подождите, пока служба не запустится. Состояние службы должно отображаться как Запущено.
Убедитесь, что проблема устранена и всплывающее диалоговое окно больше не отображается.
Если всплывающее окно по-прежнему отображается, перезагрузите компьютер и убедитесь, что проблема устранена.
Проблема устранена?
Проверьте, устранена ли проблема.
- Если проблема устранена, выполните следующие действия.
- Если проблема не устранена, перейдите в сообщество Майкрософт, на веб-сайт форумов Microsoft Entra или обратитесь в службу поддержки.
Мы будем признательны за ваши отзывы. Чтобы оставить отзыв или сообщить о проблемах с этим решением, отправьте нам сообщение электронной почты .
Дополнительные сведения
Дополнительные сведения о связанных технических проблемах см. в следующей статье базы знаний Майкрософт:
2637629 Устранение неполадок в приложениях, не использующих браузер, которые не могут войти в Microsoft 365, Azure или Intune
Требуется дополнительная помощь? Перейдите на веб-сайт Сообщества Майкрософт или на веб-сайт форумов Microsoft Entra.
Обратная связь
https://aka.ms/ContentUserFeedback.
Ожидается в ближайшее время: в течение 2024 года мы постепенно откажемся от GitHub Issues как механизма обратной связи для контента и заменим его новой системой обратной связи. Дополнительные сведения см. в разделеОтправить и просмотреть отзыв по