Вы получаете сообщение об ошибке "Возникла проблема, которая привела к отключению части помощника по входу в Microsoft Online Services"

Проблема

У вас возникают проблемы со входом в облачной службе Майкрософт, например Microsoft 365, Microsoft Azure или Microsoft Intune. В частности, появится всплывающее диалоговое окно, содержащее следующее сообщение об ошибке:

Возникла проблема, из-за чего части помощника по входу в Microsoft Online Services были отключены. Возможно, проблема была вызвана недавно установленной программой.

Причина

Эта проблема возникает, когда помощник по входу в Microsoft Online Services обнаруживает, что в службе Помощника по входу в Microsoft Online Services возникла проблема. В этом случае подключение к службе завершается.

Решение

Чтобы перезапустить службу помощника по входу в Microsoft Online Services, выполните следующие действия.

  1. Нажмите кнопку Пуск и выберите пункт Выполнить.

  2. В поле Открыть введите services.msc и нажмите клавишу ВВОД.

    Снимок экрана: окно запуска с типом services.msc.

  3. В списке служб найдите и дважды щелкните службу Помощника по входу в Microsoft Online Services.

    Снимок экрана: выбор помощника по входу в Microsoft Online Services в окне

  4. Остановите службу. Для этого нажмите кнопку Остановить и подождите, пока служба не остановится. Состояние службы должно отображаться как Остановлено.

    Снимок экрана: окно свойств помощника по входу в веб-службы, на котором отображается состояние службы остановлено.

  5. Запустите службу. Для этого нажмите кнопку Пуск и подождите, пока служба не запустится. Состояние службы должно отображаться как Запущено.

    Снимок экрана: окно свойств помощника по входу в веб-службы с состоянием запуска службы.

  6. Убедитесь, что проблема устранена и всплывающее диалоговое окно больше не отображается.

  7. Если всплывающее окно по-прежнему отображается, перезагрузите компьютер и убедитесь, что проблема устранена.

Проблема устранена?

Дополнительные сведения

Дополнительные сведения о связанных технических проблемах см. в следующей статье базы знаний Майкрософт:

2637629 Устранение неполадок в приложениях, не использующих браузер, которые не могут войти в Microsoft 365, Azure или Intune

Требуется дополнительная помощь? Перейдите на веб-сайт Сообщества Майкрософт или на веб-сайт форумов Microsoft Entra.