Problembeschreibung
Stellen Sie sich folgendes Szenario vor:
-
Sie haben eine Polycom CX 600 oder Polycom CX 700 Telefon, die Lync 2010 Phone Edition ausgeführt wird.
-
Sie verbinden das Telefon an einen Computer mit Lync 2010.
-
Sie beantworten eine öffentliche Switched Telephone Netzwerk (PSTN) oder eine Private Branch Exchange (PBX) Aufruf von Benutzer A Polycom Telefon.
-
Erhalten einer anderen PSTN oder PBX Anruf von Benutzer B im Gespräch mit Benutzer A.
In diesem Szenario wird der Aufruf von Benutzer A getrennt. Darüber hinaus werden Benutzer B ohne eine Angabe oder Verbindung.
Ursache
Dieses Problem tritt auf, weil die PBX- oder PSTN-Aufrufe die gleichen Kopfzeileninformationen enthalten. Daher Lync 2010-Client eingehende Anrufe nicht unterscheiden und persönliche Übertragung behandelt.
Lösung
Installieren Sie zur Behebung des Problems das folgende kumulative Update:
2571543 Beschreibung des kumulativen Updatepakets für Lync 2010: Juli 2011