Симптомы
После входа в систему на компьютере под управлением Windows 7 или Windows Server 2008 R2 могут возникнуть следующие проблемы:
-
Компьютер не загружается. Видны только изображения синем или черном фоне.
-
Проводник Windows не запускается и не может получить доступ к данным.
-
В всплывающее уведомление появляется следующее сообщение:
Не удалось подключиться к службе windows. Не удается подключиться к служба уведомления о системных событиях. Проблемы входа в систему запрещает пользователям с ограниченными правами. Права администратора можно просмотреть журнал событий системы сведения о почему не ответил на запрос службы.
При возникновении проблемы при запуске системы происходит сбой узла службы, который содержит следующие службы:
-
Распространение сертификатов
-
Протокол расширенной проверки подлинности
-
Клиент групповой политики
-
IKE и AuthIP модули ключей IPsec
-
Модуля поддержки IP
-
Сервер
-
Планировщика классов мультимедиа
-
Служба профилей пользователей
-
Планировщик заданий
-
Служба уведомления о системных событиях
-
Определение оборудования оболочки
-
Темы
-
Инструментарий управления Windows
Эта проблема может возникать после установки некоторых приложений, например приложений виртуализации Майкрософт, на компьютере.
Примечание. Необходимо перезагрузить компьютер один или несколько раз для восстановления этой проблемы.
Причина
Эта проблема возникает при добавлении нового диска в систему во время фоновых служб по-прежнему запускается. Наиболее распространенным примером этого является с клиента виртуализации приложений Microsoft. При запуске этой службы, оно создает виртуальный диск. При создании диска во время загрузки системы служба сервера может аварийно завершить работу хост-процесс общих служб. Этот процесс содержит другие службы, которые важны для завершения имен входа пользователей. При сбое эти службы при запуске, вместо рабочего стола пользователя отображается синий или черный фон.
Решение
Сведения об исправлении
Существует исправление от корпорации Майкрософт. Однако данное исправление предназначено для устранения только проблемы, описанной в этой статье. Применяйте это исправление только в тех случаях, когда наблюдается проблема, описанная в данной статье. Это исправление может проходить дополнительное тестирование. Таким образом если вы не подвержены серьезно этой проблеме, рекомендуется дождаться следующего пакета обновления, содержащего это исправление.
Если исправление доступно для скачивания, имеется раздел "Пакет исправлений доступен для скачивания" в верхней части этой статьи базы знаний. Если этот раздел не отображается, обратитесь в службу поддержки для получения исправления.
Примечание. Если наблюдаются другие проблемы или необходимо устранить неполадки, вам может понадобиться создать отдельный запрос на обслуживание. Стандартная оплата за поддержку будет взиматься только за дополнительные вопросы и проблемы, которые не соответствуют требованиям конкретного исправления. Чтобы получить полный список телефонов поддержки и обслуживания клиентов корпорации Майкрософт или создать отдельный запрос на обслуживание, посетите следующий веб-сайт корпорации Майкрософт:
Примечание. В форме "Пакет исправлений доступен для скачивания" отображаются языки, для которых доступно исправление. Если нужный язык не отображается, значит исправление для данного языка отсутствует.
Предварительные условия
Чтобы применить это исправление, необходимо использовать одну из следующих операционных систем:
-
Windows 7
-
Windows 7 с пакетом обновления 1 (SP1)
-
Windows Server 2008 R2
-
Windows Server 2008 R2 с пакетом обновления 1 (SP1)
Для получения дополнительных сведений о получении пакета обновления для Windows 7 или Windows Server 2008 R2 см. следующую статью базы знаний Майкрософт:
сведения о Пакет обновления 1 для Windows 7 и Windows Server 2008 R2
Сведения о реестре
Для использования исправления из этого пакета нет необходимости вносить изменения в реестр.
Необходимость перезагрузки
После установки исправления компьютер необходимо перезагрузить.
Сведения о замене исправлений
Это исправление не заменяет ранее выпущенные исправления.
Сведения о файлах
Глобальная версия этого исправления устанавливает файлы с атрибутами, указанными в приведенных ниже таблицах. Дата и время для файлов указаны в формате UTC. Дата и время для файлов на локальном компьютере отображаются в местном времени с вашим текущим смещением летнего времени (DST). Кроме того, при выполнении определенных операций с файлами, даты и время могут изменяться.
Примечания к сведениям о файлах Windows 7 и Windows Server 2008 R2
Важно. Исправления для Windows Server 2008 R2 и Windows 7 включены в одни и те же пакеты. Однако исправления на странице запроса исправлений перечислены под обеими операционными системами. Чтобы запросить пакет исправления, который применяется к одной или обеим ОС, установите исправление, описанное в разделе "Windows 7/Windows Server 2008 R2" страницы. Всегда смотрите раздел "Информация в данной статье относится к следующим продуктам" статьи для определения фактических операционных систем, к которым применяется каждое исправление.
-
Файлы, относящиеся к определенному продукту, этапу разработки (RTM, SPn) и направлению поддержки (LDR, GDR) можно определить путем проверки номера версий файлов, как показано в следующей таблице.
Версия
Продукт
SR_Level
Направление поддержки
6.1.760
0.
16 xxxWindows 7 и Windows Server 2008 R2
RTM
GDR
6.1.760
0.
21 xxxWindows 7 и Windows Server 2008 R2
RTM
LDR
6.1.760
1.
17 xxxWindows 7 и Windows Server 2008 R2
SP1
GDR
6.1.760
1.
21 xxxWindows 7 и Windows Server 2008 R2
SP1
LDR
-
Файлы МАНИФЕСТА (.manifest) и MUM (.mum), устанавливаемые для каждой среды, указаны отдельно в разделе «сведения о дополнительных файлах для Windows 7 и Windows Server 2008 R2». Файлы MUM и MANIFEST, а также связанные файлы каталога безопасности (CAT) чрезвычайно важны для поддержания состояния обновленных компонентов. Файлы каталога безопасности, для которых не перечислены атрибуты, подписаны цифровой подписью корпорации Майкрософт.
Для всех поддерживаемых 86-разрядных версий Windows 7
Имя файла |
Версия файла |
Размер файла |
Дата |
Время |
Платформа |
---|---|---|---|---|---|
Smbserver-ppdlic.xrm-ms |
Неприменимо |
3,229 |
17-Aug-2011 |
04:44 |
Неприменимо |
Srvsvc.dll |
6.1.7600.21030 |
168,960 |
17-Aug-2011 |
04:28 |
x86 |
Sscore.dll |
6.1.7600.16385 |
9,728 |
14-Jul-2009 |
01:16 |
x86 |
Smbserver-ppdlic.xrm-ms |
Неприменимо |
3,229 |
17-Aug-2011 |
06:16 |
Неприменимо |
Srvsvc.dll |
6.1.7601.21792 |
168,960 |
17-Aug-2011 |
06:04 |
x86 |
Sscore.dll |
6.1.7601.17514 |
9,728 |
20-Nov-2010 |
12:21 |
x86 |
Для всех поддерживаемых 64-разрядных версий Windows 7 и Windows Server 2008 R2
Имя файла |
Версия файла |
Размер файла |
Дата |
Время |
Платформа |
---|---|---|---|---|---|
Smbserver-ppdlic.xrm-ms |
Неприменимо |
3,229 |
17-Aug-2011 |
06:04 |
Неприменимо |
Srvsvc.dll |
6.1.7600.21030 |
236,544 |
17-Aug-2011 |
05:52 |
x64 |
Sscore.dll |
6.1.7600.16385 |
13,312 |
14-Jul-2009 |
01:41 |
x64 |
Smbserver-ppdlic.xrm-ms |
Неприменимо |
3,229 |
17-Aug-2011 |
06:32 |
Неприменимо |
Srvsvc.dll |
6.1.7601.21792 |
236,544 |
17-Aug-2011 |
06:17 |
x64 |
Sscore.dll |
6.1.7601.17514 |
13,312 |
20-Nov-2010 |
13:27 |
x64 |
Sscore.dll |
6.1.7600.21030 |
9,728 |
17-Aug-2011 |
04:28 |
x86 |
Sscore.dll |
6.1.7601.21792 |
9,728 |
17-Aug-2011 |
06:04 |
x86 |
Статус
Корпорация Майкрософт подтверждает, что это проблема продуктов Майкрософт, перечисленных в разделе "Относится к".
Дополнительные сведения
Для получения дополнительных сведений о терминологии обновлений программного обеспечения щелкните следующий номер статьи базы знаний Майкрософт:
Описание Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт