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Sintomi

Considerare lo scenario descritto di seguito:

  • La distribuzione di Microsoft Exchange Server e Chat di gruppo di Lync Server 2010 in un ambiente di Lync Server 2010.

  • Si attiva un utente per Exchange Server e Lync Server 2010. Ad esempio, assegnare l'indirizzo SMTP Simple Mail Transfer Protocol () di "usera@contoso.com" e l'indirizzo del protocollo SIP (Session Initiation) di "sip:usera@contoso.com" per l'utente A.

  • L'utente B attiva per Exchange Server. Ad esempio, si assegna l'indirizzo SMTP del "userb@contoso.com" all'utente B.

  • Per aggiungere un utente a una chat room, utilizzando lo strumento di amministrazione di Chat di gruppo.

  • Utente un segni ai client di Chat di gruppo e l'utente quindi chat o esegue alcune attività nella chat.

  • Si disattiva un utente per Exchange Server e Office Communications Server 2007 R2 e quindi rimuovere l'account da tutte le stanze di chat.

  • Si modifica l'indirizzo SMTP dell'utente B da "userb@contoso.com" a "usera@contoso.com". È possibile attivare l'utente B di Lync Server 2010 utilizzando il nuovo indirizzo SMTP e l'indirizzo SIP del "sip:usera@contoso.com".

Si tenta di aggiungere l'utente B in una chat utilizzando lo strumento di amministrazione di Chat di gruppo:

Impossibile salvare l'elenco dei membri: [3] [322] contiene già ruolo < membro > per < AG-chan://contoso.com/a9844a0d-528c-42aa-a4aa-70f5dcc2ed49 > > queste entità sono già definite nel nodo: < sip:usera@contoso.com >

Causa

Questo problema si verifica perché la voce relativa a un utente viene rimosso in modo imprevisto nel database di Chat di gruppo dopo la disattivazione di un utente di Lync Server 2010.

Risoluzione

Per risolvere questo problema, installare l'aggiornamento cumulativo seguente:

2514984 Descrizione dell'aggiornamento per gruppo di Chat di Lync Server 2010: novembre 2011 Nota: È necessario eliminare il vecchio account in servizi di dominio Active Directory (AD DS) prima di installare l'aggiornamento.

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