Messages d’erreur « Échec de connexion : compte actuellement désactivé » et « Erreur système 1331 »

Cet article fournit une solution à l’erreur système 1331 qui se produit lorsque vous vous connectez à un partage.

S’applique à : Windows Server 2012 R2
Numéro de la base de connaissances d’origine : 263936

Symptômes

Lorsque vous tentez de vous connecter à un partage, le message d’erreur suivant peut s’afficher :

Le chemin d’accès/le nom de partage n’est pas accessible.
Échec de connexion : compte actuellement désactivé.

L’ordinateur peut également afficher un message d’erreur « Erreur système 1331 », qui est l’équivalent du message d’erreur « Échec de connexion : compte actuellement désactivé ».

Remarque

Aucun événement connecté observateur d'événements n’est lié à ces erreurs.

Cause

Ce problème peut se produire lorsque vous tentez d’accéder à un partage situé sur un ordinateur d’un domaine (parent ou enfant) à partir d’un autre domaine, ou lorsque vous tentez d’accéder à un partage situé dans le même domaine.

Ce problème se produit le plus souvent lorsqu’un ordinateur Windows qui a été membre d’un domaine est déplacé vers un autre domaine. Le compte d’ordinateur de l’ordinateur qui a été déplacé affiche un « X » rouge. Pour que ce problème se produise dans un environnement à domaine unique, le compte d’ordinateur devait avoir été défini sur désactivé.

Résolution

Pour résoudre ce problème, supprimez le compte d’ordinateur désactivé dans Utilisateurs et ordinateurs Active Directory.

Statut

Microsoft a confirmé qu’il s’agit d’un problème dans les produits Microsoft répertoriés au début de cet article.

Plus d’informations

La résolution de cet article a également été documentée pour résoudre le problème qui provoque le message d’erreur suivant :

L’accès est refusé ; le compte est actuellement désactivé.