Messaggi di errore "Errore di accesso: account attualmente disabilitato" e "Errore di sistema 1331"

Questo articolo fornisce una soluzione all'errore di sistema 1331 che si verifica quando ci si connette a una condivisione.

Si applica a: Windows Server 2012 R2
Numero KB originale: 263936

Sintomi

Quando si tenta di connettersi a una condivisione, è possibile che venga visualizzato il messaggio di errore seguente:

Percorso condivisione/Nome non accessibile.
Errore di accesso: account attualmente disabilitato.

Il computer può anche visualizzare un messaggio di errore "Errore di sistema 1331", equivalente al messaggio di errore precedente "Errore di accesso: account attualmente disabilitato".

Nota

Non sono presenti eventi registrati in Visualizzatore eventi correlati a questi errori.

Causa

Questo problema può verificarsi quando si tenta di accedere a una condivisione che si trova in un computer in un dominio (padre o figlio) da un altro dominio o quando si tenta di ottenere l'accesso a una condivisione che si trova nello stesso dominio.

Questo problema si verifica più comunemente quando un computer Windows che è stato membro di un dominio viene spostato in un altro dominio. L'account computer per il computer che è stato spostato visualizza una "X" rossa. Affinché questo problema si verifichi in un ambiente a dominio singolo, l'account computer doveva essere stato impostato su disabilitato.

Risoluzione

Per risolvere il problema, eliminare l'account computer disabilitato in Utenti e computer di Active Directory.

Stato

Microsoft ha confermato che si tratta di un problema nei prodotti Microsoft elencati all'inizio di questo articolo.

Ulteriori informazioni

La risoluzione in questo articolo è stata documentata anche per risolvere il problema che causa il messaggio di errore seguente:

L'accesso è negato; l'account è attualmente disabilitato.