Logg på med Microsoft
Logg på, eller opprett en konto.
Hei,
Velg en annen konto.
Du har flere kontoer
Velg kontoen du vil logge på med.

Symptomer

Når du åpner en fil i Windows, for eksempel en EXE-, CMD-, REG-, REGEDIT-, .secfile-, .com- eller .bat-fil, kan et annet program eller en fil starte. I tillegg kan det hende at ikonet for filen ikke vises som forventet. Du kan også få flere feil fra programmet det starter.

Årsak

Dette kan være et resultat av skadelig programvare, for eksempel XP Antivirus 2012, XP Internet Security 2012 eller en variant av Win32/FakeRean-viruset.

Løsning

Hvis du vil ha oss til å løse dette problemet for deg, kan du gå til delen Løsdet for meg. Hvis du foretrekker å løse dette problemet selv, kan du gå til delen«La meg løse det selv».

Løs det for meg



Hvis du vil løse dette problemet automatisk, klikker du Løs det-knappen. Klikk deretter Kjør i dialogboksen Filnedlasting, og følg fremgangsmåten i Fix it-veiviseren.


Microsoft Fix it 50895
Notes

  • Det kan hende at denne veiviseren bare er tilgjengelig på engelsk. Den automatiske reparasjonsløsningen fungerer imidlertid også for andre språkversjoner av Windows.

  • Hvis du ikke er på datamaskinen som har problemet, lagrer du Fix it-løsningen på en flash-enhet eller CD, og deretter kjører du den på datamaskinen som har problemet.


Gå deretter til delen"Løste dette problemet?"



La meg løse det selv

Hvis du tror du er infisert med skadelig programvare som hindrer at EXE-filer åpnes som normalt, følger du fremgangsmåten nedenfor:

Viktig Denne delen, metoden eller oppgaven inneholder trinn som forteller deg hvordan du endrer registeret. Det kan imidlertid oppstå alvorlige problemer hvis du endrer registret på feil måte. Sørg derfor for at du følger fremgangsmåten nøye. Husk å ta sikkerhetskopi av registret før du endrer det, som en ekstra beskyttelse. Da kan du gjenopprette registret hvis det skulle oppstå problemer. Hvis du vil ha mer informasjon om hvordan du sikkerhetskopierer og gjenoppretter registret, kan du klikke følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base:

322756 Slik sikkerhetskopierer og gjenoppretter du registeret i Windows XP

  1. Klikk på Start-knappen, og klikk deretter på Kjør.

  2. Skriv inn Explorer i søkeboksen, og klikk deretter OK.

  3. Gå til Windows-katalogen (for eksempel en vanlig bane kan være C:\Windows), og finn regedit.exe.

  4. Kjør Regedit

    1. Windows XP: Høyreklikk på et regedit.exe og velg Kjør som. Fjern merket for Beskytt datamaskinen og dataene mot uautorisert programaktivitet, og klikk OK.

    2. I Windows 7 eller Vista: Høyreklikk på regedit.exe og velg Kjør som administrator. Klikk Ja for å godta ledeteksten UAC.

  5. Bruke Regedit, finne og deretter klikke på følgende registernøkkel:HKeyCurrentUser\Software\Classes

  6. Høyreklikk på følgende registerundernøkkel i det venstre panelet: '.exe'

  7. Velg Slett, og klikk deretter OK.

  8. Høyreklikk på følgende registerundernøkkel i det venstre panelet:.com

  9. Velg Slett, og klikk deretter OK.

  10. Høyreklikk følgende registerundernøkkel i det venstre panelet: '.bat'

  11. Velg Slett, og klikk deretter OK.

  12. Høyreklikk følgende registerundernøkkel i panelet til venstre: '.cmd'

  13. Velg Slett, og klikk deretter OK.

  14. Høyreklikk på følgende registerundernøkkel i det venstre panelet: '.reg'

  15. Velg Slett, og klikk deretter OK.

  16. Høyreklikk følgende registerundernøkkel i det venstre panelet: '.regedit'

  17. Velg Slett, og klikk deretter OK.

  18. Høyreklikk følgende registerundernøkkel i det venstre panelet:'secfile'

  19. Velg Slett, og klikk deretter OK.

  20. Lukk Registerredigering.

Kjør antivirusprogramvaren for å fjerne viruset:


Hvis du har en anitvirusprogramvare på datamaskinen, oppdaterer du signaturene og kjører en virusskanning for å fjerne skadelig programvare. Hvis du ikke har et antivirusprogram, produserer Microsoft et gratis verktøy for fjerning av skadelig programvare, Microsoft Sikkerhetsskanner, som kan fjerne virus fra datamaskinen.

Løste dette problemet?

  • Kontroller om problemet er løst. Hvis problemet er løst, er du ferdig med denne delen. Hvis problemet ikke er løst, kan du kontakte kundestøtte.

  • Vi setter pris på tilbakemeldingene dine. Hvis du vil gi tilbakemelding eller rapportere problemer med denne løsningen, kan du kommentere bloggen eller sende oss en e-postmelding.

Mer informasjon

Hvis du vil ha mer informasjon om Win32/FakeRean-viruset og varianter, kan du gå til: http://www.microsoft.com/security/portal/Threat/Encyclopedia/Entry.aspx?Name=Rogue%3aWin32%2fFakeReanHvis du vil ha mer informasjon om
Microsoft Sikkerhetsskanner, kan du
til: http://www.microsoft.com/security/scanner/en-us/default.aspx


Trenger du mer hjelp?

Vil du ha flere alternativer?

Utforsk abonnementsfordeler, bla gjennom opplæringskurs, finn ut hvordan du sikrer enheten og mer.

Fellesskap hjelper deg med å stille og svare på spørsmål, gi tilbakemelding og høre fra eksperter med stor kunnskap.

Var denne informasjonen nyttig?

Hvor fornøyd er du med språkkvaliteten?
Hva påvirket opplevelsen din?
Når du trykker på Send inn, blir tilbakemeldingen brukt til å forbedre Microsoft-produkter og -tjenester. IT-administratoren kan samle inn disse dataene. Personvernerklæring.

Takk for tilbakemeldingen!

×