Logga in med Microsoft
Logga in eller skapa ett konto.
Hej,
Välj ett annat konto.
Du har flera konton
Välj det konto som du vill logga in med.

Symptom

När du öppnar en fil i Windows, till exempel en .exe-, .cmd-, .reg-, .regedit-, .secfile-, .com- eller .bat-fil, kanske ett annat program eller en annan fil startas. Dessutom kan det hända att ikonen för filen inte visas som förväntat. Du kan också få ytterligare felmeddelanden från programmet som startas.

Orsak

Det här kan vara resultatet av skadlig programvara, till exempel XP Antivirus 2012, XP Internet Security 2012 eller en variant av Win32/FakeRean-virus.

Lösning

Om du vill att vi ska lösa problemet åt dig går du till avsnittet"Åtgärda det åt mig". Om du föredrar att åtgärda problemet själv går du till avsnittet"Lösa det på egenhand".

Lös det åt mig



Om du vill åtgärda det här problemet automatiskt klickar du på knappen Åtgärda det. Klicka sedan Kör i dialogrutan Filhämtning och följ stegen i Fix it-guiden.


Microsoft Fix it 50895
Notes

  • Den här guiden är kanske enbart på engelska. Den automatiska korrigeringsfilen fungerar dock även för andra språkversioner av Windows.

  • Om du inte är på den dator där problemet finns sparar du Fix it-lösningen på ett flashminne eller en CD-skiva och kör den sedan på den dator där problemet finns.


Gå sedan till avsnittet"Löste det här problemet?".



Jag löser det själv

Om du tror att du har smittats med skadlig programvara som hindrar EXE-filer från att öppnas normalt följer du stegen nedan:

Viktigt: Det här avsnittet, metoden eller uppgiften innehåller steg som visar hur du ändrar registret. Men om du ändrar registret på fel sätt kan det uppstå allvarliga problem. Se därför till att du följer de här stegen noggrant. För ytterligare skydd bör du backa upp registret innan du ändrar det. Du kan sedan återställa registret om det uppstår problem. Om du vill ha mer information om hur du kan backa upp och återställa registret klickar du på följande artikelnummer för att visa artikeln i Microsoft Knowledge Base:

322756 Backa och återställa registret i Windows XP

  1. Klicka på Start-knappen och sedan på Kör.

  2. Skriv Utforskaren i sökrutan och klicka sedan på OK.

  3. Navigera till Windows-katalogen (t.ex. en vanlig sökväg kan vara C:\Windows) och leta upp regedit.exe.

  4. Kör Regedit

    1. Windows XP: Högerklicka på en regedit.exe välj Kör som. Avmarkera Skydda datorn och data från obehörig programaktivitet och klicka på OK.

    2. I Windows 7 eller Vista: Högerklicka på regedit.exe och välj Kör som administratör. Klicka på Ja om du vill godkänna UAC-uppmaningen.

  5. Med Regedit letar du reda på och klickar på följande registernyckel:HKeyCurrentUser\Software\Classes

  6. Högerklicka på följande registerundernyckel på den vänstra panelen:'.exe'

  7. Välj Ta bort och klicka sedan på OK.

  8. Högerklicka på följande registerundernyckel på den vänstra panelen:.com'

  9. Välj Ta bort och klicka sedan på OK.

  10. I den vänstra panelen högerklickar du på följande registerundernyckel:'.bat'

  11. Välj Ta bort och klicka sedan på OK.

  12. Högerklicka på följande registerundernyckel:'.cmd' i den vänstra panelen

  13. Välj Ta bort och klicka sedan på OK.

  14. Högerklicka på följande registerundernyckel i den vänstra panelen:'.reg'

  15. Välj Ta bort och klicka sedan på OK.

  16. Högerklicka på följande registerundernyckel i den vänstra panelen:'.regedit'

  17. Välj Ta bort och klicka sedan på OK.

  18. I den vänstra panelen högerklickar du på följande registerundernyckel:'sekfile'

  19. Välj Ta bort och klicka sedan på OK.

  20. Stäng Registereditorn.

Kör antivirusprogrammet för att ta bort virus:


Om du har ett anitvirus-program på datorn uppdaterar du signaturerna och kör en virussökning för att ta bort den skadliga programvaran. Om du inte har något antivirusprogram skapar Microsoft ett kostnadsfritt borttagningsverktyg för skadlig programvara, Microsoft Safety Scanner,som kan rensa virus från datorn.

Löste det här problemet?

  • Kontrollera om problemet är åtgärdat. Om problemet är åtgärdat är du klar med det här avsnittet. Om problemet inte är åtgärdat kan du kontakta support.

  • Vi skulle uppskatta din feedback. Lämna en kommentar på bloggen"Åtgärdadet åt mig" eller skicka ett e-postmeddelande till oss om du vill ge feedback eller rapportera problem med den här lösningen.

Mer information

Mer information om Win32/FakeRean-virus och dess varianter finns på: http://www.microsoft.com/security/portal/Threat/Encyclopedia/Entry.aspx?Name=Rogue%3aWin32%2fFakeReanMer information om Microsoft Safety Scanner finns

här: http://www.microsoft.com/security/scanner/en-us/default.aspx


Behöver du mer hjälp?

Vill du ha fler alternativ?

Utforska prenumerationsförmåner, bläddra bland utbildningskurser, lär dig hur du skyddar din enhet med mera.

Communities hjälper dig att ställa och svara på frågor, ge feedback och få råd från experter med rika kunskaper.

Hade du nytta av den här informationen?

Hur nöjd är du med språkkvaliteten?
Vad påverkade din upplevelse?
Genom att trycka på skicka, kommer din feedback att användas för att förbättra Microsofts produkter och tjänster. IT-administratören kan samla in denna data. Sekretesspolicy.

Tack för din feedback!

×