Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When you run a "Backup BizTalk Server (BizTalkMgmtDb)" job on Microsoft BizTalk Server 2010 to back up a custom database, the backup job fails.

Note This issue typically occurs when the database name does not comply with SQL identifier naming rules. For example, the issue occurs when a database name starts with a number.

Cause

This issue occurs because brackets or quotation marks are required if identifiers do not comply with SQL naming rules.

Resolution

Cumulative update information

BizTalk Server 2010

The hotfix that resolves this issue is included in cumulative update package for BizTalk Server 2010.

For more information about how to obtain the cumulative update package, click the following article number to view the article in the Microsoft Knowledge Base:

2667310 Cumulative update package 4 for BizTalk Server 2010

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

For information about how to maintain and troubleshoot BizTalk Server databases, click the following article number to view the article in the Microsoft Knowledge Base:

952555 How to maintain and troubleshoot BizTalk Server databasesFor information about the service pack and cumulative update list for BizTalk Server, click the following article number to view the article in the Microsoft Knowledge Base:

2555976 Service pack and cumulative update list for BizTalk Server
For more information about BizTalk Server hotfixes, click the following article number to view the article in the Microsoft Knowledge Base:

2003907 Information about BizTalk Server hotfixes For more information about how to back up custom databases, visit the following MSDN website:

How to back up custom databases

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×