Los correos electrónicos que se envían desde el entorno local a Microsoft 365 muestran direcciones de correo electrónico que no muestran nombres para mostrar en Desde

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Nota:

Ya no se admite el Asistente para configuración híbrida que se incluye en el Consola de administración de Exchange de Microsoft Exchange Server 2010. Por lo tanto, ya no debe usar el asistente de configuración híbrida anterior. En su lugar, use el Asistente para configuración híbrida de Microsoft 365 que está disponible en https://aka.ms/HybridWizard. Para obtener más información, vea Asistente para configuración híbrida de Microsoft 365 para Exchange 2010.

Síntomas

Después de migrar buzones de correo desde el entorno local a Microsoft 365 en una implementación híbrida, el campo De los mensajes de correo electrónico que se envían desde el entorno local a Microsoft 365 no muestra nombres para mostrar. En su lugar, el campo Desde muestra las direcciones de correo electrónico.

Causa

Este problema se produce si la implementación híbrida está configurada incorrectamente.

Para comprobar que está experimentando este problema, examine el encabezado de correo electrónico de un mensaje de correo electrónico que se envió desde la cuenta de usuario local. Normalmente, X-MS-Exchange-Organization-AuthAs debe aparecer como Interno. Si X-MS-Exchange-Organization-AuthAs aparece como anónimo o si falta, indica una configuración incorrecta o una ruta de correo incorrecta.

Solución

Para resolver este problema, siga estos pasos:

  1. Compruebe la ruta de correo.

    La ruta más sencilla es el servidor de buzón de Exchange 2010 al servidor central de Exchange 2010 (servidor híbrido) al conector de entrada de Exchange Online Protection (EOP) para Exchange Online. Asegúrese de que no haya dispositivos de red innecesarios, como dispositivos de puerta de enlace antispam entre el servidor central de Exchange 2010 (servidor híbrido) y EOP. Esos dispositivos podrían quitar el encabezado necesario.

  2. Compruebe el dominio remoto del servidor exchange local. Para ello, siga estos pasos:

    1. En el Shell de administración de Exchange, ejecute el siguiente comando de PowerShell:

      Get-RemoteDomain < NameOfService>.< DomainName>.com | FL
      

      Por ejemplo:

      Get-RemoteDomain exchangedelegation.contoso.com | FL
      
    2. En la salida, asegúrese de que los TrustedMailOutboundEnabledatributos , TargetDeliveryDomainy IsInternal están establecidos en True.

    3. Si los atributos del paso 2b no están establecidos en True, use el Set-RemoteDomain comando para cambiar el valor a True.

  3. Compruebe el dominio remoto en Microsoft 365. Para ello, siga estos pasos:

    1. Conéctese a Exchange Online mediante PowerShell remoto. Para obtener más información sobre cómo hacerlo, consulte Conexión a Exchange Online PowerShell.

    2. Ejecute el siguiente comando de PowerShell:

      Get-RemoteDomain <FQDNOfOnPremisesEndConnector> | FL
      
    3. En la salida, asegúrese de que el TrustedMailnboundEnabled atributo está establecido en True.

    4. Si el atributo del paso 3C no está establecido en True, use el Set-RemoteDomain comando para cambiar el valor a True.

  4. Asegúrese de que la seguridad de la capa de transporte (TLS) está implementada y habilitada en ambos entornos y de que el nombre de dominio completo (FQDN) está establecido correctamente. Compruebe el conector de envío local y el conector de entrada EOP mediante el asistente de implementación de Exchange Server en el Asistente para la implementación de Exchange.

  5. Compruebe el certificado de Exchange del conector de envío en los servidores de Exchange locales que son responsables de entregar correo a EOP. El certificado de Exchange debe tener habilitado el protocolo simple de transferencia de correo (SMTP) y debe coincidir con el FQDN del conector de envío.

Si el problema persiste después de seguir estos pasos, póngase en contacto con el soporte técnico de Microsoft 365.

Más información

¿Aún necesita ayuda? Vaya a Microsoft Community o a los foros de Exchange TechNet.