В сообщениях электронной почты, отправляемых из локальной среды в Microsoft 365, адреса электронной почты не отображаются в разделе От

Исходный номер базы знаний: 2663556

Примечание.

Мастер гибридной конфигурации, включенный в консоль управления Exchange в Microsoft Exchange Server 2010, больше не поддерживается. Поэтому больше не следует использовать старый мастер гибридной конфигурации. Вместо этого используйте мастер гибридной конфигурации Microsoft 365, доступный по адресу https://aka.ms/HybridWizard. Дополнительные сведения см. в статье Мастер гибридной конфигурации Microsoft 365 для Exchange 2010.

Симптомы

После переноса почтовых ящиков из локальной среды в Microsoft 365 в гибридном развертывании в поле От сообщений электронной почты, отправляемых из локальной среды в Microsoft 365, не отображаются отображаемые имена. Вместо этого в поле От отображаются адреса электронной почты.

Причина

Эта проблема возникает, если гибридное развертывание настроено неправильно.

Чтобы убедиться, что у вас возникла эта проблема, изучите заголовок сообщения электронной почты, отправленного из локальной учетной записи пользователя. Как правило, X-MS-Exchange-Organization-AuthAs должен быть указан как Внутренний. Если X-MS-Exchange-Organization-AuthAs указан как анонимный или отсутствует, это указывает на неправильную конфигурацию или неправильный маршрут почты.

Решение

Для устранения данной проблемы выполните следующие действия.

  1. Проверьте маршрут почты.

    Самый простой маршрут — сервер почтовых ящиков Exchange 2010 на сервер концентратора Exchange 2010 (гибридный сервер) к соединителю Exchange Online Protection (EOP) для Exchange Online. Убедитесь, что между сервером-концентратором Exchange 2010 (гибридным сервером) и EOP отсутствуют ненужные сетевые устройства, такие как устройства шлюза защиты от нежелательной почты. Эти устройства могут удалить необходимый заголовок.

  2. Проверьте удаленный домен локального сервера Exchange Server. Для этого выполните следующие действия:

    1. В командной консоли Exchange выполните следующую команду PowerShell:

      Get-RemoteDomain < NameOfService>.< DomainName>.com | FL
      

      Например:

      Get-RemoteDomain exchangedelegation.contoso.com | FL
      
    2. В выходных данных убедитесь, что атрибуты TrustedMailOutboundEnabled, TargetDeliveryDomainи IsInternal имеют значение True.

    3. Если для атрибутов на шаге 2b не задано значение True, используйте Set-RemoteDomain команду , чтобы изменить значение на True.

  3. Проверьте удаленный домен в Microsoft 365. Для этого выполните следующие действия:

    1. Подключитесь к Exchange Online с помощью удаленной оболочки PowerShell. Дополнительные сведения о том, как это сделать, см. в статье Подключение к Exchange Online PowerShell.

    2. Выполните следующую команду PowerShell.

      Get-RemoteDomain <FQDNOfOnPremisesEndConnector> | FL
      
    3. В выходных данных убедитесь, что TrustedMailnboundEnabled атрибут имеет значение True.

    4. Если для атрибута на шаге 3C не задано значение True, используйте Set-RemoteDomain команду , чтобы изменить значение на True.

  4. Убедитесь, что протокол TLS реализован и включен в обеих средах, а полное доменное имя (FQDN) задано правильно. Проверьте локальный соединитель отправки и входящий соединитель EOP с помощью помощника по развертыванию Exchange Server в помощнике по развертыванию Exchange.

  5. Проверьте сертификат Exchange соединителя отправки на локальных серверах Exchange, которые отвечают за доставку почты в EOP. В сертификате Exchange должен быть включен протокол SMTP и должен соответствовать полному доменному имени соединителя отправки.

Если проблема не исчезнет после выполнения этих действий, обратитесь в службу поддержки Microsoft 365.

Дополнительная информация

Требуется дополнительная помощь? Обратитесь в сообщество Майкрософт или на форумы Exchange TechNet.