Errore della classe di cartella non supportata all'avvio di Outlook

Numero KB originale: 2668932

Sintomi

Considerare lo scenario descritto di seguito:

Installa l'Pannello di controllo Apple iCloud per Windows Vista o per Windows 7. Configurare l'Pannello di controllo Apple iCloud per abilitare uno o più servizi iCloud e sincronizzarli con Microsoft Outlook 2007 o da Outlook 2010. Per impostare il file di dati iCloud come predefinito, si usa il client Outlook o l'elemento Posta di Windows Pannello di controllo.

In questo scenario, quando si avvia Outlook, viene visualizzato l'errore seguente:

Impossibile avviare Microsoft Outlook. Impossibile aprire la finestra di Outlook. Impossibile aprire il gruppo di cartelle. Classe di cartella non supportata (IPF. Contatto)

Causa

Il file di dati Apple iCloud usa una struttura di file di dati personalizzata (con estensione aplzod). Outlook non può usare il file di dati come file di dati predefinito.

Risoluzione

Per impostare un file di dati di Outlook (pst) come predefinito, seguire questa procedura:

  1. Fare clic su Start, quindi scegliere Esegui.

  2. Copiare e incollare o digitare il pannello di controllo nella casella Apri e quindi premere INVIO:

    Nota

    Se si usa una versione a 64 bit di Windows, fare doppio clic su Visualizza Pannello di controllo a 32 bit in Pannello di controllo per visualizzare l'icona Posta.

  3. Aprire la finestra di dialogo Configurazione posta elettronica:

    Per Windows 7:

    • Se Pannello di controllo si trova nella visualizzazione Icone grandi o Icone piccole, selezionare Posta. Verrà visualizzata la finestra di dialogo Configurazione posta.
    • Se Pannello di controllo è in visualizzazione Categoria, in Visualizza da selezionare Icone grandi o Icone piccole e quindi selezionare Posta. Verrà visualizzata la finestra di dialogo Configurazione posta.

    Per Windows Vista o per Windows XP:

    • Se Pannello di controllo è nella visualizzazione classica, fare doppio clic su Posta. Verrà visualizzata la finestra di dialogo Configurazione posta.
    • Se Pannello di controllo è in Visualizzazione categorie, in Pannello di controllo selezionare Passa alla visualizzazione classica per Windows XP oppure selezionare Visualizzazione classica per Windows Vista e quindi fare doppio clic su Posta. Verrà visualizzata la finestra di dialogo Configurazione posta.
  4. Nella finestra di dialogo Configurazione posta selezionare Mostra profili.

  5. Selezionare il profilo Outlook corrente, quindi fare clic su Proprietà.

  6. Nella finestra di dialogo Installazione posta - nome profilo selezionare File di dati.

  7. Nella finestra di dialogo Impostazioni account selezionare la scheda File di dati .

  8. Selezionare un file di dati di Outlook. I file di dati di Outlook hanno estensioni pst.

  9. Selezionare il pulsante Imposta come predefinito .

  10. Selezionare Chiudi.

  11. Avviare Outlook.

Ulteriori informazioni

Dichiarazione di non responsabilità di contatti di terze parti

Microsoft fornisce informazioni di contatto di terze parti per aiutarti a trovare ulteriori informazioni su questo argomento. Queste informazioni di contatto sono soggette a modifica senza preavviso. Microsoft non garantisce l'accuratezza delle informazioni di contatto di terze parti.

Microsoft fornisce informazioni di contatto di terze parti allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni di contatto sono soggette a modifica senza preavviso. Microsoft non garantisce la precisione delle informazioni di contatto di terzi.