Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

Wanneer u probeert een programma of bestand te installeren, bij te werken of te starten, wordt het volgende foutbericht weergegeven:

Fout: Kan geen toegang tot het opgegeven apparaat, pad of bestand krijgen. Mogelijk hebt u geen toegangsmachtigingen voor het item.

Oplossing

U kunt dit probleem oplossen door de stappen in de onderstaande methoden te volgen, te beginnen met methode 1. Als het probleem niet wordt verholpen met deze methode, gaat u verder met de volgende methode.

Methode 1: De machtigingen voor het bestand en de map controleren

Opmerking Zorg ervoor dat u beheerder bent of deel uitmaakt van de groep Domeinbeheerders als u in een domein werkt.

Machtigingen zijn regels die zijn gekoppeld aan bestanden en die bepalen of u het bestand kunt openen en wat u ermee kunt doen. Ga als volgt te werk om de machtiging van het bestand of de map te controleren:

  1. Klik met de rechtermuisknop op het bestand of de map en selecteer Eigenschappen.

  2. Selecteer het tabblad Beveiliging.

  3. Klik onder Namen van groepen of gebruikers op uw naam om te zien welke machtigingen u hebt. (De schermafbeelding van deze stap wordt hieronder weergegeven).
    De schermafdruk voor deze stap

  4. Selecteer Bewerken, schakel de selectievakjes in voor de machtigingen die u nodig hebt en selecteer vervolgens OK. (De schermafbeelding van deze stap wordt hieronder weergegeven).
    De schermafdruk voor deze stap


Zie Wat zijn machtigingen? voor meer informatie over machtigingen.

Methode 2: De bestandslocatie controleren

Dit foutbericht wordt mogelijk weergegeven als de snelkoppeling of installatie probeert toegang te krijgen tot een locatie probeert die momenteel niet beschikbaar is, zoals een netwerkstation of een verwisselbaar station. Controleer het pad van het bestand dat u niet kunt openen en zorg ervoor dat de locatie toegankelijk is. (De schermafbeelding van deze stap wordt hieronder vermeld.)
De schermafdruk voor deze stap

Methode 3: Controleren of het bestand niet verplaatst of verwijderd is

Dit foutbericht kan ook worden weergegeven als het bestand is verplaatst of verwijderd. Blader naar de locatie van het bestand en controleer of het bestand zich op die locatie bevindt.

Methode 4: De snelkoppeling opnieuw maken om deze op beschadiging te controleren

Dit foutbericht kan ook worden weergegeven als de snelkoppeling of een ander bestandstype beschadigd is. U kunt snelkoppelingen controleren op beschadiging door de snelkoppeling opnieuw te maken. Zie hiervoor Een snelkoppeling maken of verwijderen.

Als een toepassing of een ander type bestand beschadigd is, kan het nodig zijn om de toepassing te repareren om het probleem op te lossen.

Methode 5: De blokkering van het bestand opheffen

In sommige gevallen wordt het bestand mogelijk door Windows geblokkeerd. Controleer de eigenschappen van het bestand. Mogelijk wordt het volgende aangegeven: Dit bestand is afkomstig van een andere computer en wordt mogelijk geblokkeerd om deze computer beter te beveiligen. Ga als volgt te werk om het bestand te controleren en de blokkering op te heffen:

  1. Klik met de rechtermuisknop op het geblokkeerde bestand en selecteer Eigenschappen.

  2. Selecteer op het tabblad Algemeen de optie Blokkering opheffen als deze beschikbaar is.

Methode 6: Controleren of uw antivirussoftware het bestand blokkeert

U kunt controleren of uw antivirussoftware het bestand blokkeert door deze tijdelijk uit te schakelen en vervolgens te proberen het bestand te openen. Als u uw antivirussoftware tijdelijk moet uitschakelen, schakelt u deze weer in zodra u klaar bent. Als u verbinding hebt met internet terwijl de antivirussoftware uitgeschakeld is, is uw computer kwetsbaar voor aanvallen.

Belangrijk: Als u uw antivirussoftware uitschakelt of de instellingen wijzigt, wordt uw pc mogelijk kwetsbaar voor virussen of frauduleuze of schadelijke aanvallen. Het uitschakelen van uw antivirussoftware of het wijzigen van de instellingen wordt niet aanbevolen door Microsoft.  Als u uw antivirussoftware tijdelijk moet uitschakelen, schakelt u deze weer in zodra u klaar bent. Het gebruik van deze methode is voor uw eigen risico. Zie Antivirussoftware uitschakelen om de antivirussoftware tijdelijk uit te schakelen.

Oorzaak

Dit probleem kan optreden bij een van de volgende scenario's op uw pc.

  • U hebt geen machtigingen voor het bestand of de bestandslocatie.

  • Het bestand bevindt zich op een locatie die momenteel niet toegankelijk is, zoals een netwerklocatie of een extern station dat momenteel niet op de pc is aangesloten.

  • Het bestand is verplaatst of verwijderd.

  • Het bestand of de snelkoppeling is beschadigd.

  • Het bestand wordt mogelijk door Windows geblokkeerd.

  • Het bestand wordt mogelijk geblokkeerd door de antivirussoftware.

Meer informatie

Zie voor meer informatie over foutberichten bij het openen van bestanden of mappen in Windows 'Toegang geweigerd' of andere foutberichten bij het openen van of werken met bestanden en mappen in Windows

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×