Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Quando você tenta instalar, atualizar ou iniciar um programa ou um arquivo, você recebe a seguinte mensagem de erro:

Erro: o Windows não pode acessar o dispositivo, o caminho ou o arquivo especificado. Você pode não ter a permissão apropriada para acessar o item

Resolução

Para resolver esse problema, siga os passos nos métodos abaixo, começando com o método 1, se esse método não resolver o problema continuar para o próximo método.

Método 1: Verifique a permissão do arquivo ou pasta

Nota Certifique-se de que você é um administrador ou faz parte do grupo Domain Admins se você estiver em um domínio. As permissões são regras associadas a arquivos que determinam se você pode acessar o arquivo e o que você pode fazer com ele. Para verificar a permissão do arquivo ou pasta, siga estas etapas:

  1. Clique direito no arquivo ou pasta e, em seguida, selecione Propriedades.

  2. Selecione a guia de segurança.

  3. Em nomes de grupo ou usuário,clique em seu nome para ver as permissões que você tem. (A captura de tela para esta etapa está listada abaixo). A tela filmada para esta etapa

  4. Selecione Eit,e selecione para verificar as caixas de verificação para as permissões que você precisa, e selecione OK. (A captura de tela para esta etapa está listada abaixo). A tela filmada para esta etapa

Para obter mais informações sobre as permissões, veja quais são as permissões?

Método 2: Verifique a localização do arquivo

Você pode obter esse erro se o atalho ou instalação está tentando acessar um local que não está disponível atualmente, como uma rede ou uma unidade removível. Verifique o caminho do arquivo que o Windows não pode acessar e certifique-se de que a localização é acessível. (A captura de tela para esta etapa está listada abaixo). A tela filmada para esta etapa

Método 3: Certifique-se de que o arquivo não foi movido ou excluído

Você também pode receber esse erro se o arquivo tiver sido movido ou excluído. Navegue até a localização do arquivo e certifique-se de que o arquivo esteja nesse local.

Método 4: Recriar o atalho para verificar a corrupção

Você também pode receber esse erro se o atalho ou outro tipo de arquivo se tornar corrupto. Você pode verificar se há corrupção em atalhos, recriando o atalho. Para fazer isso, consulte criar ou excluir um atalho. Se um aplicativo ou outro tipo de arquivo for corrupto, pode ser necessário reparar o aplicativo para resolver o problema.

Método 5: Desbloquear o arquivo

Em alguns casos, o arquivo pode ser bloqueado pelo Windows. Verifique as propriedades do arquivo, pode haver uma nota dizendo que este arquivo veio de outro computador e pode ser bloqueado para ajudar a proteger este computador para verificar e desbloquear o arquivo, siga estas etapas:

  1. Clique à direita no arquivo bloqueado e, em seguida, selecione Propriedades.

  2. Na aba Geral, selecione Desbloqueie se a opção estiver disponível.

Método 6: Verifique se o seu software antivírus está bloqueando o arquivo

Você pode verificar se o seu software antivírus está bloqueando um arquivo, desativando-o temporariamente e, em seguida, tentando abrir o arquivo. Se você tem que desativar temporariamente o seu software antivírus, você deve re-habilitar-lo assim que for feito. Se você estiver conectado à Internet enquanto seu software antivírus está desativado, seu PC é vulnerável a ataques. Importante: Desativar seu software antivírus ou alterar as configurações pode tornar seu PC vulnerável a ataques virais, fraudulentos ou mal-intencionados. A Microsoft não recomenda que você desabilite seu software antivírus ou altere as configurações.  Se você tem que desativar temporariamente o seu software antivírus, você deve re-habilitar-lo assim que for feito. Use esta solução por sua conta e risco. Para desativar temporariamente seu software antivírus, consulte o software antivírus desativar

Causa

Esse problema pode ocorrer se houver algum dos seguintes cenários no seu PC.

  • Você não tem permissões para o arquivo ou a localização do arquivo.

  • O arquivo está em um local que não está acessível atualmente como um local de rede ou uma unidade externa que não está atualmente conectado ao PC.

  • O arquivo foi movido ou excluído.

  • O arquivo ou atalho é corrupto.

  • O arquivo pode ser bloqueado pelo Windows.

  • Seu software antivírus pode estar bloqueando o arquivo.

Mais Informações

Para obter mais informações sobre erros que acessam arquivos ou pastas no Windows, consulte "Acesso negado" ou outros erros ao acessar ou trabalhar com arquivos e pastas no Windows

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×