Exchange ActiveSync non sincronizza alcune informazioni di contatto di Outlook come previsto

Numero KB originale: 2692134

Sintomi

Considerare lo scenario descritto di seguito:

  • La cassetta postale è ospitata in un server che esegue Microsoft Exchange Server 2010 o Exchange Server 2007.
  • Creare un nuovo contatto in Microsoft Office Outlook 2007.
  • In Numeri di telefono digitare un numero di telefono nei campi Home e Mobile .
  • Selezionare Business, Selezionare Altro e quindi digitare un numero di telefono nel campo Altro .
  • Si sincronizza il dispositivo mobile che usa Exchange ActiveSync over-the-air.

In questo scenario, le informazioni nei campi Home e Mobile sono sincronizzate come previsto. Tuttavia, le informazioni nel campo Altro non vengono sincronizzate come previsto.

Causa

Questo problema si verifica perché il protocollo EAS non supporta la sincronizzazione di alcune informazioni di contatto.

Ulteriori informazioni

Il comportamento indicato nella sezione Sintomi può verificarsi se si modifica il nome del campo per uno dei campi predefiniti. Ad esempio, se si seleziona Business, Home, Business FAX o Mobile e quindi si modifica il nome del campo in Altro, i dati non vengono sincronizzati come previsto.

La tabella seguente riepiloga i nomi dei campi che verranno sincronizzati e che non verranno sincronizzati come previsto:

Nomi di campo che verranno sincronizzati Nomi di campo che non verranno sincronizzati
Company Assistente
Pager Callback
Business Auto
Business 2 ISDN
Fax dell'ufficio Altro fax
Home Principale
Home 2 Altro
Fax (ab.) Radio
Dispositivi mobili Telex

Riferimenti

Per altre informazioni sugli elementi nella classe Contact, vedere Elementi della classe Contact.