Exchange ActiveSync não sincroniza algumas informações de contato do Outlook conforme o esperado

Número de KB original: 2692134

Sintomas

Considere o seguinte cenário:

  • Sua caixa de correio está hospedada em um servidor que está executando Microsoft Exchange Server 2010 ou Exchange Server 2007.
  • Você cria um novo contato no Microsoft Office Outlook 2007.
  • Em Números de telefone, digite um número de telefone nos campos Home e Mobile .
  • Selecione Negócios, Selecione Outros e digite um número de telefone no campo Outro .
  • Você sincroniza seu dispositivo móvel que usa Exchange ActiveSync ao ar.

Nesse cenário, as informações nos campos Home e Mobile são sincronizadas conforme o esperado. No entanto, as informações no campo Outro não são sincronizadas conforme o esperado.

Motivo

Esse problema ocorre porque o protocolo EAS não dá suporte à sincronização de algumas informações de contato.

Mais informações

O comportamento mencionado na seção Sintomas pode ocorrer se você alterar o nome do campo para qualquer um dos campos padrão. Por exemplo, se você selecionar Business, Home, Business FAX ou Mobile e alterar o nome do campo para Outros, os dados não serão sincronizados conforme o esperado.

A tabela a seguir resume os nomes de campo que serão sincronizados e que não serão sincronizados conforme o esperado:

Nomes de campo que serão sincronizados Nomes de campo que não serão sincronizados
Empresa Assistente
Pager Callback
Business Carro
Negócios 2 ISDN
Fax Comercial Outro Fax
Home Primário
Casa 2 Outros
Fax Residencial Rádio
Dispositivo móvel Telex

Referências

Para obter mais informações sobre os elementos na classe Contato, consulte Elementos da classe Contato.